voice bandwidth

From: Hongbing Qin (hqin@xxxxxxxxxxxxxxxxxxx)
Date: Tue Jun 18 2002 - 19:26:09 GMT-3


   
The following configuration is
in http://www.cisco.com/warp/public/788/voice-qos/voip-ov-fr-qos.html

My question is whether the bandwidth configured here (bandwidth 8 and
priority 45) is for each voice session, or it is the overall bandwidth
allowed in this PVC. If it's overall bandwidth allowed for voice, is there
any way to control bandwidth for each session?

version 12.2
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname maui-voip-austin
!
boot system flash slot1:c3640-is-mz.122-6a.bin
logging buffered 1000000 debugging
!
ip subnet-zero
!
class-map match-all voice-signaling
   match access-group 103
class-map match-all voice-traffic
   match access-group 102
!
policy-map voice-policy
   class voice-signaling
    bandwidth 8
   class voice-traffic
     priority 45
   class class-default
    fair-queue
!
interface Ethernet0/0
  ip address 172.22.112.3 255.255.255.0
  no keepalive
  half-duplex
!
interface Serial0/0
  bandwidth 64
  no ip address
  encapsulation frame-relay
  no ip mroute-cache
  no fair-queue
  frame-relay traffic-shaping
  frame-relay ip rtp header-compression
!
interface Serial0/0.1 point-to-point
  bandwidth 64
  ip address 192.168.10.1 255.255.255.252
  frame-relay interface-dlci 400
   class VOIPovFR
!
ip classless
ip route 172.22.113.0 255.255.255.0 192.168.10.2
!
map-class frame-relay VOIPovFR
  no frame-relay adaptive-shaping
  frame-relay cir 64000
  frame-relay bc 640
  frame-relay be 0
  frame-relay mincir 64000
  service-policy output voice-policy
  frame-relay fragment 80
access-list 102 permit udp any any range 16384 32767
access-list 103 permit tcp any eq 1720 any
access-list 103 permit tcp any any eq 1720
!
voice-port 1/0/0
!
dial-peer voice 1 pots
  destination-pattern 6000
  port 1/0/0
!
dial-peer voice 2 voip
  destination-pattern 5000
  session target ipv4:192.168.10.2
  dtmf-relay cisco-rtp
  ip precedence 5

Thanks for help.

Hongbing



This archive was generated by hypermail 2.1.4 : Tue Jul 02 2002 - 08:12:37 GMT-3