From: Joe Jia (ellenjjl@xxxxxxxxxx)
Date: Mon Jun 03 2002 - 21:47:57 GMT-3
Hi,
This is what I did. It works.
FRS1#sh run
Building configuration...
Current configuration:
!
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname FRS1
!
!
ip subnet-zero
no ip finger
no ip domain-lookup
!
frame-relay switching
!
!
!
!
!
interface Tunnel1
no ip address
no ip directed-broadcast
tunnel source Ethernet0
tunnel destination 1.1.1.2
interface Ethernet0
ip address 1.1.1.3 255.255.255.0
no ip directed-broadcast
no ip split-horizon
!
interface Serial0
clock rate 200000000
no ip address
no ip directed-broadcast
encapsulation frame-relay
no ip mroute-cache
no fair-queue
frame-relay intf-type dce
frame-relay route 130 interface Tunnel1 300
frame-relay route 120 interface Serial1 210
frame-relay route 140 interface Tunnel1 400
!
!
interface Serial1
clock rate 200000000
no ip address
no ip directed-broadcast
encapsulation frame-relay
frame-relay intf-type dce
frame-relay route 210 interface Serial0 120
frame-relay route 240 interface Tunnel1 239
frame-relay route 230 interface Tunnel1 229
!
line con 0
exec-timeout 0 0
transport input none
line aux 0
line vty 0 4
privilege level 15
no login
!
end
FRS2#sh run
Building configuration...
Current configuration:
!
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname FRS2
!
ip subnet-zero
no ip domain-lookup
frame-relay switching
!
!
!
!
!
!
interface Tunnel1
no ip address
no ip directed-broadcast
tunnel source Ethernet0
tunnel destination 1.1.1.3
!
interface Ethernet0
ip address 1.1.1.2 255.255.255.0
no ip directed-broadcast
!
interface Serial0
clock rate 200000000
no ip address
no ip directed-broadcast
encapsulation frame-relay
no ip mroute-cache
no fair-queue
frame-relay intf-type dce
frame-relay route 310 interface Tunnel1 300
frame-relay route 320 interface Tunnel1 299
frame-relay route 340 interface Serial1 420
!
interface Serial1
clock rate 200000000
no ip directed-broadcast
encapsulation frame-relay
frame-relay intf-type dce
frame-relay route 410 interface Tunnel1 400
frame-relay route 420 interface Tunnel1 239
frame-relay route 430 interface Serial0 340
!
!
line con 0
exec-timeout 0 0
transport input none
line aux 0
line vty 0 4
privilege level 15
no login
!
end
FRS2#
----- Original Message -----
From: "<[?5AX" <inlink@dreamx.net>
To: "ccie" <ccielab@groupstudy.com>
Sent: Saturday, June 01, 2002 8:08 PM
Subject: FW: Frame-relay switching - tunnel config -2 2501
> Hi,all
>
> r1------ Fr1---------------Fr2-------- r4
> | tunnel |
> r2 r3
>
> 1. Fr1 : 2501
> Fr2 : 2501
>
> I tried to combine two combine 2 2501 to act as a single frame relay
switch.
> But Combine 2ea 2501 is not working as FR switch.
> Tunnel interface(eth) status is not active pvc. (T T)
> I wonder that this config is whether possible or impossible.
> Thanks for your advice...
>
> [ Fr1 config ]
> frame-relay switching
> !
> interface Tunnel0
> no ip address
> tunnel source Ethernet0
> tunnel destination 192.168.1.2
> !
> interface Ethernet0
> ip address 192.168.1.1 255.255.255.0
> !
> interface Serial0
> no ip address
> encapsulation frame-relay
> clockrate 125000
> frame-relay lmi-type ansi
> frame-relay intf-type dce
> frame-relay route 16 interface Tunnel0 18
> frame-relay route 21 interface Tunnel0 19
> frame-relay route 23 interface Serial1 24
> frame-relay route 25 interface Serial1 26
> !
> interface Serial1
> no ip address
> encapsulation frame-relay
> frame-relay lmi-type ansi
> frame-relay intf-type dce
> frame-relay route 17 interface Tunnel0 20
> frame-relay route 24 interface Serial0 23
> frame-relay route 26 interface Serial0 25
> !
> ip classless
> !
> [ Fr 2]
> frame-relay switching
> !
> interface Tunnel0
> no ip address
> tunnel source Ethernet0
> tunnel destination 192.168.1.1
> !
> interface Ethernet0
> ip address 192.168.1.2 255.255.255.0
> !
> interface Serial0
> no ip address
> encapsulation frame-relay
> no fair-queue
> clockrate 125000
> frame-relay lmi-type ansi
> frame-relay intf-type dce
> frame-relay route 18 interface Tunnel0 16
> frame-relay route 19 interface Tunnel0 21
> frame-relay route 20 interface Tunnel0 17
> !
> [Fr2 config ]
> ---^----^---Assistant Manager / General Enterprise Team
> @ () @ Comtec Informations Co., Ltd
> Song young jun inlink@dreamx.net
> Office : 82-2-3289-0244, Mobile :82-18-293-3086
This archive was generated by hypermail 2.1.4 : Tue Jul 02 2002 - 08:12:20 GMT-3