From: Davis, David (DDavis@xxxxxxxxxx)
Date: Fri May 17 2002 - 16:36:27 GMT-3
Sure,
Here they are!
Thanks for the help.
David
---------------------- BEGIN ROUTER 5 (conected to area 0)
-----------------------------
r5#sh run
Building configuration...
Current configuration : 4370 bytes
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname r5
!
enable password cisco
!
ip subnet-zero
!
!
no ip domain-lookup
!
ip audit notify log
ip audit po max-events 100
ip ssh time-out 120
ip ssh authentication-retries 3
ipx routing 0050.736c.2dff
frame-relay switching
!
isdn switch-type basic-ni
call rsvp-sync
!
!
!
!
!
!
!
!
interface Loopback0
ip address 150.10.5.5 255.255.255.0
ip ospf network point-to-point
!
interface Loopback1
ip address 200.150.150.5 255.255.255.0
ip ospf network point-to-point
!
interface Ethernet0/0
ip address 150.10.50.5 255.255.255.0
ip ospf authentication message-digest
ip ospf message-digest-key 1 md5 cisco
half-duplex
ipx network 50
no cdp enable
!
interface BRI0/0
ip address 150.10.65.1 255.255.255.252
encapsulation ppp
ip ospf authentication message-digest
ip ospf message-digest-key 1 md5 cisco
ip ospf cost 64
ip ospf demand-circuit
dialer map ip 150.10.65.2 broadcast 8358662
dialer load-threshold 1 either
dialer-group 1
isdn switch-type basic-ni
isdn spid1 0835866101 8358661
isdn spid2 0835866301 8358663
no cdp enable
ppp multilink
!
interface Serial0/0
no ip address
encapsulation frame-relay
!
interface Serial0/0.1 point-to-point
backup interface BRI0/0
ip address 150.10.60.5 255.255.255.0
ip ospf message-digest-key 1 md5 cisco
ip ospf network point-to-multipoint
ip ospf priority 200
ipx network 60
no cdp enable
frame-relay interface-dlci 101
!
interface Serial0/0.2 multipoint
ip address 150.10.10.5 255.255.255.240
ip ospf authentication message-digest
ip ospf message-digest-key 1 md5 cisco
ip ospf hello-interval 10
ipx network 10
frame-relay map ip 150.10.10.1 102 broadcast
frame-relay map ip 150.10.10.3 103 broadcast
frame-relay map ip 150.10.10.5 102 broadcast
!
interface Serial0/0.3 point-to-point
ip address 150.10.40.5 255.255.255.0
ipx network 40
no cdp enable
frame-relay interface-dlci 104
!
interface Serial0/1
no ip address
shutdown
no cdp enable
!
interface Serial1/0
no ip address
shutdown
no cdp enable
!
interface Serial1/1
no ip address
encapsulation frame-relay
clockrate 64000
frame-relay intf-type dce
frame-relay route 301 interface Serial1/4 103
!
interface Serial1/2
no ip address
encapsulation frame-relay
clockrate 56000
frame-relay intf-type dce
frame-relay route 100 interface Serial1/4 101
!
interface Serial1/3
no ip address
encapsulation frame-relay
clockrate 56000
frame-relay intf-type dce
frame-relay route 201 interface Serial1/4 102
!
interface Serial1/4
no ip address
encapsulation frame-relay
clockrate 56000
frame-relay intf-type dce
frame-relay route 101 interface Serial1/2 100
frame-relay route 102 interface Serial1/3 201
frame-relay route 103 interface Serial1/1 301
frame-relay route 104 interface Serial1/7 401
!
interface Serial1/5
no ip address
shutdown
no cdp enable
!
interface Serial1/6
no ip address
shutdown
no cdp enable
!
interface Serial1/7
no ip address
encapsulation frame-relay
clockrate 56000
frame-relay intf-type dce
frame-relay route 401 interface Serial1/4 104
!
router ospf 1
log-adjacency-changes
area 0 authentication message-digest
area 1 virtual-link 150.10.30.3 authentication message-digest
area 1 virtual-link 150.10.30.3 message-digest-key 1 md5 cisco
area 1 virtual-link 150.10.1.1 authentication message-digest
area 1 virtual-link 150.10.1.1 message-digest-key 1 md5 cisco
network 150.10.5.5 0.0.0.0 area 0
network 150.10.10.0 0.0.0.15 area 1
network 150.10.50.0 0.0.0.255 area 0
network 150.10.60.0 0.0.0.255 area 5
network 150.10.65.0 0.0.0.3 area 5
network 200.150.150.5 0.0.0.0 area 0
neighbor 150.10.10.3 priority 255
neighbor 150.10.10.1 priority 1
!
ip classless
ip http server
ip ospf name-lookup
ip pim bidir-enable
!
dialer-list 1 protocol ip permit
no cdp run
!
!
!
!
!
dial-peer cor custom
!
!
!
!
alias configure r router
alias exec r sh ip ro
alias exec ri sh ipx ro
alias exec c conf t
alias exec i sh ip int brie
alias exec b sh ip b
alias exec bs sh ip b s
alias exec o sh ip o
alias exec on sh ip o nei
alias exec s sh run
alias exec sh1 sh run | beg
alias exec sh2 sh run | inc
!
line con 0
exec-timeout 0 0
password cisco
logging synchronous
line aux 0
line vty 0 4
exec-timeout 0 0
password cisco
logging synchronous
login
!
end
r5#o
Routing Process "ospf 1" with ID 200.150.150.5 and Domain ID 0.0.0.1
Supports only single TOS(TOS0) routes
Supports opaque LSA
It is an area border router
SPF schedule delay 5 secs, Hold time between two SPFs 10 secs
Minimum LSA interval 5 secs. Minimum LSA arrival 1 secs
Number of external LSA 12. Checksum Sum 0x764E0
Number of opaque AS LSA 0. Checksum Sum 0x0
Number of DCbitless external and opaque AS LSA 0
Number of DoNotAge external and opaque AS LSA 0
Number of areas in this router is 3. 3 normal 0 stub 0 nssa
External flood list length 0
Area BACKBONE(0)
Number of interfaces in this area is 5
Area has message digest authentication
SPF algorithm executed 22 times
Area ranges are
Number of LSA 52. Checksum Sum 0x1C9C19
Number of opaque link LSA 0. Checksum Sum 0x0
Number of DCbitless LSA 0
Number of indication LSA 0
Number of DoNotAge LSA 37
Flood list length 0
Area 1
Number of interfaces in this area is 1
Area has no authentication
SPF algorithm executed 14 times
Area ranges are
Number of LSA 59. Checksum Sum 0x192AE9
Number of opaque link LSA 0. Checksum Sum 0x0
Number of DCbitless LSA 3
Number of indication LSA 3
Number of DoNotAge LSA 0
Flood list length 0
Area 5
Number of interfaces in this area is 2
Area has no authentication
SPF algorithm executed 25 times
Area ranges are
Number of LSA 12. Checksum Sum 0x69B3A
Number of opaque link LSA 0. Checksum Sum 0x0
Number of DCbitless LSA 0
Number of indication LSA 0
Number of DoNotAge LSA 0
Flood list length 0
r5# on
Translating "on"
Translating "on"
% Unknown command or computer name, or unable to find computer address
r5#on
Neighbor ID Pri State Dead Time Address Interface
150.10.2.2 200 FULL/DR 00:00:33 150.10.50.2 Ethernet0/0
150.10.30.3 255 FULL/DR 00:00:37 150.10.10.3 Serial0/0.2
150.10.1.1 1 FULL/DROTHER 00:00:37 150.10.10.1 Serial0/0.2
150.10.6.6 0 FULL/ - 00:01:55 150.10.60.6 Serial0/0.1
r5#
---------------------- END ROUTER 5 -----------------------------
---------------------- BEGIN ROUTER 5 (area 5) -----------------------------
r6#sh run
Building configuration...
Current configuration : 2427 bytes
!
version 12.1
no service single-slot-reload-enable
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname r6
!
logging buffered 4096 debugging
enable password cisco
!
!
!
!
!
ip subnet-zero
no ip domain-lookup
!
ip audit notify log
ip audit po max-events 100
ipx routing 0060.5cf3.929c
isdn switch-type basic-ni
!
!
!
!
!
!
!
interface Loopback0
ip address 150.10.6.6 255.255.255.0
ip ospf network point-to-point
!
interface Loopback1
no ip address
ip ospf network point-to-point
!
interface Ethernet0/0
ip address 200.100.100.6 255.255.255.0
no cdp enable
!
interface BRI0/0
ip address 150.10.65.2 255.255.255.252
encapsulation ppp
ip ospf authentication message-digest
ip ospf message-digest-key 1 md5 cisco
ip ospf demand-circuit
dialer map ip 150.10.65.1 broadcast 8358661
dialer load-threshold 1 either
dialer-group 1
isdn switch-type basic-ni
isdn spid1 0835866201 8358662
isdn spid2 0835866401 8358664
no cdp enable
ppp multilink
!
interface Serial0/0
ip address 150.10.60.6 255.255.255.0
encapsulation frame-relay
ip ospf message-digest-key 1 md5 cisco
ip ospf network point-to-multipoint
ip ospf priority 0
ipx network 60
no fair-queue
frame-relay map ip 150.10.60.5 100 broadcast
frame-relay map ip 150.10.60.6 100 broadcast
!
interface Serial0/1
no ip address
shutdown
no cdp enable
!
router ospf 1
log-adjacency-changes
area 0 authentication message-digest
redistribute rip metric 20 metric-type 1 subnets route-map fromrip
network 150.10.6.6 0.0.0.0 area 5
network 150.10.60.0 0.0.0.255 area 5
!
router rip
redistribute ospf 1 metric 1
passive-interface BRI0/0
passive-interface Serial0/0
network 200.100.100.0
!
ip classless
ip http server
!
access-list 13 permit 200.100.100.0 0.0.0.255 log
access-list 13 permit 198.5.48.0 0.0.6.255 log
access-list 13 deny any log
dialer-list 1 protocol ip permit
no cdp run
route-map fromrip permit 10
match ip address 13
!
!
!
!
!
!
alias configure r router
alias exec r sh ip ro
alias exec ri sh ipx ro
alias exec c conf t
alias exec i sh ip int brie
alias exec b sh ip b
alias exec bs sh ip b s
alias exec o sh ip o
alias exec on sh ip o nei
alias exec s sh run
alias exec sh1 sh run | beg
alias exec sh2 sh run | inc
!
line con 0
exec-timeout 0 0
password cisco
logging synchronous
line aux 0
line vty 0 4
exec-timeout 0 0
password cisco
logging synchronous
login
!
end
r6#o
Routing Process "ospf 1" with ID 150.10.6.6
Supports only single TOS(TOS0) routes
Supports opaque LSA
It is an autonomous system boundary router
Redistributing External Routes from,
rip with metric mapped to 20, includes subnets in redistribution
SPF schedule delay 5 secs, Hold time between two SPFs 10 secs
Minimum LSA interval 5 secs. Minimum LSA arrival 1 secs
Number of external LSA 6. Checksum Sum 0x39F30
Number of opaque AS LSA 0. Checksum Sum 0x0
Number of DCbitless external and opaque AS LSA 0
Number of DoNotAge external and opaque AS LSA 0
Number of areas in this router is 2. 2 normal 0 stub 0 nssa
External flood list length 0
Area BACKBONE(0) (Inactive)
Number of interfaces in this area is 0
Area has message digest authentication
SPF algorithm executed 11 times
Area ranges are
Number of LSA 12. Checksum Sum 0x522D6
Number of opaque link LSA 0. Checksum Sum 0x0
Number of DCbitless LSA 0
Number of indication LSA 0
Number of DoNotAge LSA 5
Flood list length 0
Area 5
Number of interfaces in this area is 2
Area has no authentication
SPF algorithm executed 4 times
Area ranges are
Number of LSA 10. Checksum Sum 0x54C70
Number of opaque link LSA 0. Checksum Sum 0x0
Number of DCbitless LSA 0
Number of indication LSA 0
Number of DoNotAge LSA 0
Flood list length 0
r6#on
Neighbor ID Pri State Dead Time Address Interface
200.150.150.5 200 FULL/ - 00:01:38 150.10.60.5 Serial0/0
r6#
r6#
---------------------- END ROUTER 5 (area 5) -----------------------------
-----Original Message-----
From: ca_vices [mailto:ca_vices@indiatimes.com]
Posted At: Friday, May 17, 2002 2:27 PM
Posted To: CCIE-Maillist
Conversation: RE: area 0 inactive - okay?
Subject: Re: RE: area 0 inactive - okay?
Can you paste the configs on both your routers..??
Nevin
Sam.MicroGate@usa.telekom.de wrote:
Which command does produce the "area 0 inactive"?
Sam
-----Original Message-----
From: CCIE-Maillist [mailto:CCIE-Maillist@foxgal.com]
Sent: Friday, May 17, 2002 11:59 AM
To: ccielab@groupstudy.com
Subject: area 0 inactive - okay?
Is it okay if a router says that OSPF area 0 is inactive as long as
everything is working?
I have a router in area 5, connected to a router with interfaces in area 0.
The adj. forms and is full. There are no errors on authenication. As the
router in area 5 is connected to a router with interfaces in area 0, it does
not need a virtual link (as I understand it).
When the router is in area 5, everything seems to work- routes from area 0
area on this router and it can communicate fine. The router in area 0 has
the routes from area 5 and even redistributed routers from the RIP network
connected! to area 5. Everyone can communicate fine but the router in area 5
says that area 0 is inactive.
I tried moving the router in area 5 and changing the area to area 0,
everything worked fine and area 0 was active, using the same router ids, and
network statements (modified for area 0).
So, my question is- is it every okay for a router to say that "area 0 is
inactive"?
Thanks for the help!
David Davis
This archive was generated by hypermail 2.1.4 : Thu Jun 13 2002 - 10:59:00 GMT-3