From: Mas Kato (loomis_towcar@xxxxxxxxxxxxxx)
Date: Sat Apr 20 2002 - 21:41:56 GMT-3
[demime could not interpret encoding binary - treating as plain text]
Jeff,
I haven't touched this in awhile, but see if this works for you:
ip nat pool FTPPOOL 192.168.0.1 192.168.0.1 prefix-length 24 type rotary
ip nat pool TELNETPOOL 192.168.0.2 192.168.0.2 prefix-length 24 type rotary
ip nat pool HTTPPOOL 192.168.0.3 192.168.0.3 prefix-length 24 type rotary
!
ip nat inside destination list 121 pool FTPPOOL
ip nat inside destination list 123 pool TELNETPOOL
ip nat inside destination list 180 pool HTTPPOOL
!
access-list 121 permit tcp any host 1.1.1.1 eq ftp
access-list 123 permit tcp any host 1.1.1.1 eq telnet
access-list 180 permit tcp any host 1.1.1.1 eq www
Don't forget your to flag your inside and outside interfaces...
Regards,
Mas Kato
https://ecardfile.com/id/mkato
> "Jeff Szeto" <jytszeto@hotmail.com> <cdmurray@statestreet.com>Cc: <ccielab@gr
oupstudy.com>
> Re: OT: Port Address TranslationDate: Fri, 19 Apr 2002 13:50:11 +0800
>Reply-To: "Jeff Szeto" <jytszeto@hotmail.com>
>
>Hi Christine,
>
>Thanks for your respones.
>
>I think that my bad english makes you misunderstand the question.
>I say it this way. My company's router has a public ip, say 1.1.1.1, and is
>connecting to the internal network 192.168.0.x/24. The internal network has
>3 different servers: ftp (192.168.0.1), telnet (192.168.0.2) and http
>(192.168.0.3).
>
>What I want to do is: If I ftp 1.1.1.1 from outside, eg my home, the router
>connect me to the ftp server. On the other way, if I telnet 1.1.1.1, the
>router will then connect me to the telnet server.
>
>Can I do this with the router or I need other equipment?
>Thank you very much.
>
>Jeff
>
>----- Original Message -----
>From: <cdmurray@statestreet.com>
>To: Jeff Szeto <jytszeto@hotmail.com>
>Sent: Friday, April 19, 2002 1:32 PM
>Subject: Re: OT: Port Address Translation
>
>
>>
>> Jeff
>> Here's one way of doing it:
>> =========================================================
>> NAT sample
>>
>> ip nat pool TEST 192.180.253.66 192.180.253.66 netmask 255.255.255.240
>> ip nat inside source list 10 pool TEST overload
>>
>> interface Ethernet0
>> ip address 169.191.10.89 255.255.255.240 secondary
>> ip address 192.180.253.65 255.255.255.240
>> ip nat inside
>>
>> interface Serial0
>> ip address 10.227.200.5 255.255.255.252
>> ip nat outside
>>
>> access-list 10 permit 169.191.10.0 0.0.0.255
>> ==============================================
>>
>>
>>
>> Regards,
>> Christine Murray
>> Ph: 612-93236124
>> cdmurray@statestreet.com
This archive was generated by hypermail 2.1.4 : Thu Jun 13 2002 - 10:58:14 GMT-3