Re: Qos

From: glmorris (glmorris48@xxxxxxxxxxx)
Date: Fri Apr 12 2002 - 13:37:01 GMT-3


   
Jim is right. Custom queueing will not limit traffic to a % of bandwidth.
CBWFQ or LLQ should be able to handle this. Here is a sample CBWFQ config:

Router> class-map class1
Router> match access-group 101
!
Router> policy-map policy1
Router> class class1
Router> bandwidth 3000
!
Router> interface e1/1
Router> service output policy1
!
access-list 101 deny tcp any any eq 2065
access-list 101 deny tcp any eq 2065 any

----- Original Message -----
From: "Jim Brown" <Jim.Brown@CaseLogic.com>
To: "'ying chang'" <ying_c@hotmail.com>; <yamanaka@fsas.fujitsu.com>;
<ccielab@groupstudy.com>
Sent: Friday, April 12, 2002 7:30 AM
Subject: RE: Qos

> Custom queuing doesn't suppress flow to 30%. This type of queuing only
comes
> into play if the interface is saturated. If DLSW is the only traffic
present
> it will consume 100% of the available bandwidth.
>
> I think you might need to look at CAR as a solution to the problem.
>
> I'm also curious where the original poster discovered this question? What
> practice material is it from? Please reply.
>
> -----Original Message-----
> From: ying chang [mailto:ying_c@hotmail.com]
> Sent: Friday, April 12, 2002 8:07 AM
> To: yamanaka@fsas.fujitsu.com; ccielab@groupstudy.com
> Subject: Re: Qos
>
>
> Not certain if this is what you are looking for. I don't think the queue
> will supress packets, it just put the packets for the next go around and
let
>
> the default traffic have their chance:
>
> int ethernet 0
> ip addr 123.4.5.6 255.255.255.0
> custom-queue-list 1
>
> queue-list 1 protocol ip list 101 1 <--- dlsw traffic queue-list 1 default
2
> <---- other traffic
>
> access-list 101 permit ip any any eq 2065
> access-list 101 permit ip any eq 2065 any
> access-list 101 permit ip any any eq 2067
> access-list 101 permit ip any any eq 1981
> access-list 101 permit ip any any eq 1982
> access-list 101 permit ip any any eq 1983
>
> queue-list 1 queue 1 byte-count 1500 <--- 30% of total bytes queue-list 1
> queue 2 byte-count 3500 <--- 70% of total bytes
>
>
> >From: Motohiro Yamanaka <yamanaka@fsas.fujitsu.com>
> >Reply-To: Motohiro Yamanaka <yamanaka@fsas.fujitsu.com>
> >To: ccielab@groupstudy.com
> >Subject: Qos
> >Date: Fri, 12 Apr 2002 22:14:02 +0900
> >
> >Hi
> >
> >It is a belt region control and there is a question.
> >I want to suppress packet of DLSW which flows on a specific interface
> >(It is ethernet here) within 30%. Is such a control possible?
> >Please teach the set example if it is possible.
> >Thank you.
> >
> >
> >Motohiro



This archive was generated by hypermail 2.1.4 : Thu Jun 13 2002 - 10:58:06 GMT-3