From: Rod Rodericks (rod-rodericks@xxxxxxxxxxxxxxxx)
Date: Tue Mar 26 2002 - 09:15:43 GMT-3
Lionel
You can use this method as well
ip nat pool pool-108 131.108.2.1 131.108.2.254 prefix-length 24
ip nat pool pool-118 131.118.2.1 131.118.2.254 prefix-length 24
ip nat inside source route-map MAP-108 pool pool-108
ip nat inside source route-map MAP-118 pool pool-118
interface ethernet0
ip address 10.1.1.1 255.255.255.0
ip nat inside
interface ethernet1
ip address 10.1.2.1 255.255.255.0
ip nat outside
access-list 108 permit ip 10.1.1.0 0.0.0.255 131.108.1.0 0.0.0.255
access-list 118 permit ip 10.1.1.0 0.0.0.255 131.118.1.0 0.0.0.255
route-map MAP-108 permit 10
match ip address 108
route-map MAP-118 permit 10
match ip address 118
voila
an easy one
with route map
I try it few months ago
Rod
----- Original Message -----
From: "Lionel Florit" <lflorit@cisco.com>
To: <ccielab@groupstudy.com>
Sent: Tuesday, March 26, 2002 1:59 AM
Subject: How to exclude addresses in a NAT pool?
> hello everybody,
>
> I'm trying to exclude a range of addresses within a NAT pool (say a class
> C). For example I would like my pool to go from 192.1.1.2 to 192.1.1.10
> exclude 11 to 20 then include 21 to 254.
> I can't find how to do that. Any help will be appreciated.
>
> Lionel
This archive was generated by hypermail 2.1.4 : Thu Jun 13 2002 - 10:57:22 GMT-3