From: Chua, Parry (Parry.Chua@xxxxxxxxxx)
Date: Tue Mar 19 2002 - 22:13:50 GMT-3
You are configure bridgeing from sp1-hub-sp2 where the hub is one interface and
it will have problem as pointed out by someone in this group recently( ie sp1
to hub will not forward via hub to sp2 as hub is a single interface).
I suggest you use dlsw, in this case bridge across Vlan1 and Vlan3 using bridge
group, you need ip routing on R1,R2 and R3.
Parry Chua
-----Original Message-----
From: Brian Lodwick [mailto:xpranax@hotmail.com]
Sent: Wednesday, March 20, 2002 5:47 AM
To: ccielab@groupstudy.com
Subject: Bridging SNA across Frame-Relay
List,
I am trying to fulfill a requirement on the Skynet lab at the end of the
Karl Solie book.
It says:
1. "Transparently bridge SNA from VLAN 1 to VLAN 3/Backbone 1, across the
FrameRelay network."
2. "Force the selection of ROOT bridge to go to R1."
For those who do not have the book it I'll try to make a text diagram:
Spoke Hub Spoke
VLAN3---r2---(Frame)---r1---(Frame)-----r3----VLAN1
Below is the configuration I have created. The problem is I can't figure out
a way to test this configuration. Can those who know please take a look and
tell me if my configuration is correct please? I've included the commands I
have entered to accomplish these tasks, if there are pieces of the puzzle I
have left out please let me know, and I will include the whole config:
r3#sh run
!
bridge irb
!
interface Ethernet0
ip address 140.100.1.1 255.255.255.0
ipx network 36
bridge-group 1
bridge-group 1 input-lsap-list 201
!
interface Serial1
bandwidth 1544
ip address 140.100.3.3 255.255.255.0
encapsulation frame-relay
ip ospf hello-interval 60
ip ospf priority 0
ipx network 213
frame-relay map bridge 121 broadcast
frame-relay map ipx 213.0001.0001.0001 121 broadcast
frame-relay map ipx 213.0002.0002.0002 121 broadcast
frame-relay map ipx 213.00e0.b05a.c665 121 broadcast
frame-relay map ip 140.100.3.1 121 broadcast
frame-relay map ip 140.100.3.2 121 broadcast
frame-relay map ip 140.100.3.3 121 broadcast
bridge-group 1
!
access-list 201 permit 0x0000 0x0D0D
access-list 201 deny 0x0000 0xFFFF
!
bridge 1 protocol ieee
bridge 1 route ip
bridge 1 route ipx
!
end
r1#sh run
!
bridge irb
!
interface Serial0.1 multipoint
ip address 140.100.3.1 255.255.255.0
no ip route-cache
ip ospf hello-interval 60
no ip mroute-cache
ipx network 213
frame-relay map bridge 120 broadcast
frame-relay map bridge 110 broadcast
frame-relay map ipx 213.0002.0002.0002 110 broadcast
frame-relay map ipx 213.00e0.b05a.c665 120 broadcast
frame-relay map ip 140.100.3.2 110 broadcast
frame-relay map ip 140.100.3.3 120 broadcast
bridge-group 1
bridge-group 1 priority 2
!
bridge 1 protocol ieee
bridge 1 route ip
bridge 1 route ipx
!
end
r2#sh run
!
bridge irb
!
interface Ethernet0
ip address 192.128.128.2 255.255.255.0
no ip directed-broadcast
ip rip send version 2
ip rip receive version 2
ipx network 27
bridge-group 1
bridge-group 1 input-lsap-list 201
!
interface Serial0
bandwidth 64
ip address 140.100.3.2 255.255.255.0
no ip directed-broadcast
encapsulation frame-relay
ip ospf hello-interval 60
ip ospf priority 0
no ip mroute-cache
ipx network 213
no fair-queue
clockrate 64000
frame-relay map bridge 111 broadcast
frame-relay map ipx 213.0001.0001.0001 111 broadcast
frame-relay map ipx 213.0002.0002.0002 111 broadcast
frame-relay map ipx 213.00e0.b05a.c665 111 broadcast
frame-relay map ip 140.100.3.1 111 broadcast
frame-relay map ip 140.100.3.2 111 broadcast
frame-relay map ip 140.100.3.3 111 broadcast
bridge-group 1
!
access-list 201 permit 0x0000 0x0D0D
access-list 201 deny 0x0000 0xFFFF
!
bridge 1 protocol ieee
bridge 1 route ip
bridge 1 route ipx
!
end
Thanks,
>>>Brian
This archive was generated by hypermail 2.1.4 : Thu Jun 13 2002 - 10:57:13 GMT-3