RE: Cisco 2500 series Router Dram Max

From: Waters, Kivas (UK72) (Kivas.Waters@xxxxxxxxxxxxx)
Date: Sun Nov 11 2001 - 18:16:24 GMT-3


   
Both of the following 2500 IOS code versions run on the std DRAM & flash
hardware config for a 2500.

c2500-is56i-l.113-11a.T1.bin
"56i" = 56-bit encryption with IPSEC

c2500-io-l.112-24.P.bin
"o" = Firewall (formerly IPeXchange Net Management)

---------------------------------------------------

Here is an example config for IPSEC using the 11.3 code listed above.

Building configuration...

Current configuration:
!
version 11.3
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname 2503
!
enable secret 5 $1$fsRF$kEeKXXwbcceRk063RHe/X.
!
username c password 0 c
ip subnet-zero
no ip finger
no ip domain-lookup
ip host a 192.168.16.1
!
!
crypto isakmp policy 1
 hash md5
 authentication pre-share
 group 2
 lifetime 1000
crypto isakmp key yticolev address 192.168.16.1
!
crypto ipsec security-association lifetime kilobytes 32647
!
crypto ipsec transform-set t01 ah-sha-hmac esp-des
!
 !
 crypto map m01 1 ipsec-isakmp
 set peer 192.168.16.1
 set transform-set t01
 match address 101
!
!
process-max-time 200
!
interface Ethernet0
 ip address 160.221.49.1 255.255.255.0
 no keepalive
!
interface Serial0
 ip address 192.168.16.2 255.255.255.252
 ip access-group 102 in
 no ip mroute-cache
 no fair-queue
 crypto map m01
!
interface Serial1
 no ip address
 shutdown
!
interface BRI0
 no ip address
 shutdown
!
router ospf 1
 network 160.221.49.0 0.0.0.255 area 0
 network 192.168.16.2 0.0.0.0 area 0
!
ip classless
!
access-list 101 permit ip 160.221.49.0 0.0.0.255 160.221.94.0 0.0.0.255
!
line con 0
 login local
line aux 0
line vty 0 4
 login local
!
end

2503#exit

[Connection to b closed by foreign host]
2522#wr t
Building configuration...

Current configuration:
!
version 11.3
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname 2522
!
enable secret 5 $1$StP8$111pyQcMrs/Dza1yDL5fC.
!
username c password 0 c
ip subnet-zero
no ip domain-lookup
ip host b 192.168.16.2
!
!
crypto isakmp policy 100
 hash md5
 authentication pre-share
 group 2
 lifetime 1000
crypto isakmp key yticolev address 192.168.16.2
!
crypto ipsec security-association lifetime kilobytes 32647
!
crypto ipsec transform-set t01 ah-sha-hmac esp-des
!
 !
 crypto map m01 1 ipsec-isakmp
 set peer 192.168.16.2
 set transform-set t01
 match address 101
!
!
process-max-time 200
!
interface Ethernet0
 ip address 160.221.94.1 255.255.255.0
!
interface Serial0
 ip address 192.168.16.1 255.255.255.252
 no ip mroute-cache
 no fair-queue
 clockrate 64000
 crypto map m01
!
interface Serial1
 no ip address
 shutdown
!
interface BRI0
 no ip address
 shutdown
!
router ospf 1
 network 160.221.94.0 0.0.0.255 area 0
 network 192.168.16.1 0.0.0.0 area 0
!
ip classless
!
access-list 101 permit ip 160.221.94.0 0.0.0.255 160.221.49.0 0.0.0.255
!
line con 0
 login local
line aux 0
line vty 0 4
 login local
!
end

2522#

------------------------------------------------------

regards

Ki

------------------------------------------------------

-----Original Message-----
From: Kenneth Leon [mailto:klean@mindspring.com]
Sent: 11 November 2001 19:15
To: ccielab@groupstudy.com
Subject: RE:Cisco 2500 series Router Dram Max

Hello GroupStudy Members,

Just to be sure. What is the maximum DRAM that a cisco 2500 series router
will work with?

This is for Cisco 2501 thrugh 2524 models.

Is there a way to run ISIS on a 2500 series routers? Can I run IPSec?

Thanks...

K Leon



This archive was generated by hypermail 2.1.4 : Fri Jun 21 2002 - 06:45:12 GMT-3