CCbootcamp Lab 5

From: Mark Boster (mboster@xxxxxxxxxx)
Date: Mon Oct 15 2001 - 22:17:31 GMT-3


   
I have the OSPF/IGRP stuff working.
And all the IPX routes show up and can be pinged (except for bri0 on r6)

The problem is IPX on BRI0 on R5 and R6. I can ping BRI0 on r5 from r1-r7
but not r6.
Please take a look at below configs and let me know where I have erred.
I have looked at this too many hours and still am stumped.

hostname R5
!
!
username r6 password 0 cisco
!
!
!
!
ip subnet-zero
no ip domain-lookup
!
ipx routing 0005.0005.0005
isdn switch-type basic-ni
!
!
!
interface Ethernet0
 ip address 137.20.20.10 255.255.255.0
 ip ospf cost 1
 ipx network 400
 ipx output-sap-filter 1001
 no cdp enable
!
interface Serial0
 no ip address
 encapsulation frame-relay
 no fair-queue
!
interface Serial0.1 multipoint
 ip address 172.168.100.5 255.255.255.0
 ip ospf network point-to-multipoint
 ipx network 100
 no ipx split-horizon eigrp 1
 frame-relay map ip 172.168.100.3 503 broadcast
 frame-relay map ip 172.168.100.6 506 broadcast
!
interface Serial0.2 point-to-point
 ip address 172.168.200.1 255.255.255.0
 ipx network 200
 no cdp enable
 frame-relay interface-dlci 504
!
interface Serial1
 no ip address
 shutdown
 no cdp enable
!
interface BRI0
 ip address 172.168.65.2 255.255.255.0
 encapsulation ppp
 ip ospf network non-broadcast
 ip ospf demand-circuit
 dialer map ipx 300.0006.0006.0006 name r6 broadcast 8358662
 dialer map ip 172.168.65.1 name r6 broadcast 8358662
 dialer-group 1
 ipx network 999
 no ipx route-cache
 isdn switch-type basic-ni
 isdn spid1 0835866101
 isdn spid2 0835866301
 no cdp enable
 ppp authentication chap
!
router ospf 1
 log-adjacency-changes
 area 10 virtual-link 172.168.30.97
 area 10 virtual-link 172.168.100.6
 redistribute igrp 1 metric 20 metric-type 1 subnets
 network 137.20.20.0 0.0.0.255 area 0
 network 172.168.65.0 0.0.0.255 area 10
 network 172.168.100.0 0.0.0.255 area 10
!
router igrp 1
 redistribute ospf 1 metric 2000 100 255 1 1500
 passive-interface Ethernet0
 passive-interface Serial0.1
 network 172.168.0.0
!
ip classless
ip route 172.168.60.0 255.255.255.0 172.168.65.1 150
ip http server
!
access-list 101 deny ip any host 255.255.255.255
access-list 101 permit ip any any
access-list 901 deny any any all any rip
access-list 901 deny any any all any sap
access-list 901 deny any any all any 457
access-list 901 permit any any all any all
access-list 1001 permit FFFFFFFF 4 FServer
dialer-list 1 protocol ip list 101
dialer-list 1 protocol ipx list 901
no cdp run
!
!
ipx route default 999.0006.0006.0006 floating-static
!
ipx router eigrp 1
 redistribute floating-static
 network 100
 network 200
 network 400
!
!
ipx router rip
 no network 100
 no network 200
!
!
!
!
line con 0
 exec-timeout 0 0
line aux 0
line vty 0 4
 login
!
end
============================================================
hostname R6
!
!
username r5 password 0 cisco
!
!
!
!
ip subnet-zero
no ip domain-lookup
!
ipx routing 0006.0006.0006
isdn switch-type basic-ni
!
!
!
interface Ethernet0
 ip address 172.168.60.1 255.255.255.0
 no keepalive
 ipx network 61
 no cdp enable
!
interface Serial0
 ip address 172.168.100.6 255.255.255.0
 encapsulation frame-relay
 ip ospf network point-to-multipoint
 ipx network 100
 no fair-queue
 frame-relay map ip 172.168.100.5 605 broadcast
!
interface Serial1
 no ip address
 shutdown
 no cdp enable
!
interface BRI0
 ip address 172.168.65.1 255.255.255.0
 encapsulation ppp
 ip ospf network non-broadcast
 ip ospf demand-circuit
 dialer map ipx 300.0005.0005.0005 name r5 broadcast 8358661
 dialer map ip 172.168.65.2 name r5 broadcast 8358661
 dialer-group 1
 ipx network 999
 no ipx route-cache
 isdn switch-type basic-ni
 isdn spid1 0835866201
 isdn spid2 0835866401
 no cdp enable
 ppp authentication chap
!
router ospf 6
 log-adjacency-changes
 area 10 virtual-link 172.168.200.1
 network 172.168.60.0 0.0.0.255 area 10
 network 172.168.65.0 0.0.0.255 area 10
 network 172.168.100.0 0.0.0.255 area 10
!
ip classless
ip route 0.0.0.0 0.0.0.0 172.168.65.2 150
ip http server
!
access-list 101 deny ip any host 255.255.255.255
access-list 101 permit ip any any
access-list 901 deny any any all any rip
access-list 901 deny any any all any sap
access-list 901 deny any any all any 457
access-list 901 permit any any all any all
dialer-list 1 protocol ip list 101
dialer-list 1 protocol ipx list 901
no cdp run
!
!
ipx route default 999.0005.0005.0005 floating-static
!
ipx router eigrp 1
 network 100
!
!
ipx router rip
 no network 100
!
!
ipx sap 4 FServer 61.0010.0010.0010 451 1
ipx sap 7 PServer 61.0010.0010.0010 451 1
!
!
line con 0
 exec-timeout 0 0
line aux 0
line vty 0 4
 login
!
end

[GroupStudy.com removed an attachment of type application/ms-tnef which had a n
ame of winmail.dat]
v



This archive was generated by hypermail 2.1.4 : Thu Jun 20 2002 - 22:33:21 GMT-3