RE: OT--Multilink ppp help!

From: Joseph Ezerski (jezerski@xxxxxxxxxxxx)
Date: Tue Aug 28 2001 - 18:43:55 GMT-3


   
Mike:

Hey, I looked over your config. Although I am no PPP master, I think there
may be a small adjustment you can make to get it to work. I am pasting in
some configs from a Multilink PPP implementation we did at work on a 2621.
Oh, BTW, Umer says hello.

interface Multilink2
 ip address 10.1.1.1 255.255.255.252
 ppp multilink
 multilink-group 2

interface Serial1/0
 no ip address
 encapsulation ppp
 no fair-queue
 service-module t1 clock source internal
 service-module t1 timeslots 1-24
 ppp multilink
 multilink-group 2
!
interface Serial1/1
 no ip address
 encapsulation ppp
 no ip mroute-cache
 no fair-queue
 service-module t1 clock source internal
 service-module t1 timeslots 1-24
 ppp multilink
 multilink-group 2

My version:

Cisco Internetwork Operating System Software
IOS (tm) C2600 Software (C2600-I-M), Version 12.1(5)T7, RELEASE SOFTWARE
(fc1)
Copyright (c) 1986-2001 by cisco Systems, Inc.

ROM: System Bootstrap, Version 11.3(2)XA4, RELEASE SOFTWARE (fc1)
ROM: C2600 Software (C2600-I-M), Version 12.1(5)T7, RELEASE SOFTWARE (fc1)

-Joe

-----Original Message-----
From: nobody@groupstudy.com [mailto:nobody@groupstudy.com]On Behalf Of
Mike Schlenger
Sent: Tuesday, August 28, 2001 1:17 PM
To: 'Patrick'; Santarsiero, Bill; 'Rajeev Siddappa ';
ccielab@groupstudy.com
Subject: OT--Multilink ppp help!

Does anyone know of any restrictions on Multilink PPP with regards to
interface configuration? I have a customer that is having problems
configuring multiple multilink interfaces. Layer 2 isn't coming up on the
2nd multilink group (comes up with HDLC). The 1st one is working fine. I
haven't done a single debug yet, (tonight) but am looking for a multilink
ppp guru.I think it may have something to do with CHAP at 1st glance. Any
comments/suggestions are welcome! Sorry for the off-topic...

aaa new-model
aaa authentication ppp default group tacacs+
aaa accounting exec default start-stop group tacacs+
aaa accounting network default start-stop group tacacs+
enable secret 5 $1$D6C3$69ooV4Gw4z.KtXHu8FOex/
!
username ekaiser password 0 sarrzy69
username root password 0 college
username multilks password 0 multilks
!
!
memory-size iomem 30
ip subnet-zero
!
!
ip domain-name clc.cc.il.us
ip name-server 207.57.229.3
!
ip dhcp-server 172.24.2.33
no ip dhcp-client network-discovery
multilink bundle-name both
ipx routing 0005.5e13.2440
ipx type-20-input-checks
ipx type-20-output-checks
!
class-map match-all VOICE
  match access-group 102
!
!
policy-map POINT2POINT
  class VOICE
    priority 800
  class class-default
   fair-queue
!
isdn switch-type primary-dms100
isdn voice-call-failure 0
call rsvp-sync
!
!
!
!
!
!
!
controller T1 0/0
 framing esf
 linecode b8zs
 ds0-group 1 timeslots 1-24 type e&m-fgb
!
!
!
interface Loopback0
 no ip address
 ipx network 17224112
!
interface Multilink1
 description Multilink Group Southlake
 ip address 192.168.110.1 255.255.255.0
 ipx network 168110
 ipx type-20-propagation
 priority-group 1
 ppp chap hostname multislk
 ppp multilink
 multilink-group 1
!
interface Multilink2
 description Multilink Group Lakeshore
 ip address 192.168.111.1 255.255.255.0
 priority-group 1
 no cdp enable
 ppp chap hostname multilks
 ppp chap password 7 03094E0712062D475D
 ppp multilink
 multilink-group 2
!
interface FastEthernet0/0
 ip address 172.24.1.12 255.255.0.0
 speed 100
 full-duplex
 ipx network 1722411
 ipx type-20-propagation
!
interface FastEthernet2/0
 description VoIP Card
 ip address 192.168.100.1 255.255.255.252
 duplex auto
 speed auto
 priority-group 1
!
interface Serial2/0
 no ip address
 encapsulation ppp
 ppp chap hostname multislk
 ppp multilink
 multilink-group 1
!
interface Serial2/1
 no ip address
 shutdown
!
interface FastEthernet3/0
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Serial3/0
 no ip address
 encapsulation ppp
 no fair-queue
 ppp multilink
 multilink-group 2
!
2514 below......

!
interface Multilink1
 description Multilink Group Lakeshore
 ip address 192.168.111.2 255.255.255.0
 ipx network 168111
 ipx type-20-propagation
 priority-group 1
 no cdp enable
 ppp chap hostname multilks
 ppp chap password 7 1308021E1F05082138
 ppp multilink
 multilink-group 1
!
interface Ethernet0
 ip address 172.26.2.2 255.255.255.0 secondary
 ip address 207.57.235.254 255.255.255.0
 ip helper-address 172.25.112.20
 no ip redirects
 ipx network 20757235
 ipx type-20-propagation
 no mop enabled
!
interface Ethernet1
 no ip address
 shutdown
!
interface Serial0
 no ip address
 encapsulation ppp
 no fair-queue
 ppp multilink
 multilink-group 1
!
interface Serial1
 description Old T1 to GLK
 ip address 192.168.113.2 255.255.255.0
 ipx network 4
 ipx type-20-propagation
!
router eigrp 1
 network 192.168.111.0
 network 192.168.113.0
 network 207.57.235.0
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.113.1
ip route 0.0.0.0 0.0.0.0 172.24.1.12
no ip http server

Mike

Mike Schlenger
CCIE #7079

-----Original Message-----
From: Patrick [mailto:pjm@roadrunner.nf.net]
Sent: Tuesday, August 28, 2001 1:31 PM
To: Santarsiero, Bill; 'Rajeev Siddappa '; ccielab@groupstudy.com
Subject: Re: Binding two T1 circuits.

Is PPP Multilink avaiable on the 3600 series?

If so what code revision....
----- Original Message -----
From: "Santarsiero, Bill" <BSantarsiero@greenwichtech.com>
To: "'Rajeev Siddappa '" <raj_lab@yahoo.com>; <ccielab@groupstudy.com>
Sent: Tuesday, August 28, 2001 3:17 PM
Subject: RE: Binding two T1 circuits.

> There is also using ppp encapsulation, and then binding the two with ppp
> multilink. I see it has already been implemented in the network where I
am
> currently consulting. There are no issues as far as I know.
>
> HTH,
> Bill
>
> -----Original Message-----
> From: Rajeev Siddappa
> To: ccielab@groupstudy.com
> Sent: 8/28/01 12:22 PM
> Subject: Binding two T1 circuits.
>
> Hi,
>
> I am lloking at Binding two T1 circuits on Cisco 3640
> and 7206.
>
> Does any one has designed any solution on this. Pls
> mail me the dteials and the H/w and the software
> requirements.
>
> Thank you,
> Rajeev.
>



This archive was generated by hypermail 2.1.4 : Thu Jun 13 2002 - 10:31:59 GMT-3