Can't ping i/f opposite passive

From: Williams, Glenn (WILLIAMSG@xxxxxxxxxxxxx)
Date: Fri Aug 03 2001 - 11:35:45 GMT-3


   
Hi all,

I have 6 routers set up as follows:

----------------------------------------------
AS100 BGP
& OSPF
          r3---f/r---r2---t/r---r5
-----------|---------------------|------------
       ethernet serial
           | |
AS200 r6 |
-----------|---------------------|------------
          f/r |
AS300 | |
          r1 |
                                 |
---------------------------------|------------
AS400 |
                                 r4
----------------------------------------------

Ospf passive interface is set on both r3 ethernet and r5 serial.
Ospf is advertising both the ethernet and serial subnets.
In AS100 I can ping any interface except the serial of r4 and ethernet of
r6.

Shouldn't I be able to ping these interfaces?

configs below.

Thanks

---beg r1 ---
hostname r1
!
!
ip subnet-zero
no ip domain-lookup
isdn switch-type basic-dms100
!
!
!
interface Loopback0
 ip address 195.211.15.1 255.255.255.0
 no ip directed-broadcast
!
interface Ethernet0
 no ip address
 no ip directed-broadcast
 shutdown
!
interface Serial0
 no ip address
 no ip directed-broadcast
 encapsulation frame-relay
 no ip mroute-cache
 logging event subif-link-status
 logging event dlci-status-change
 no frame-relay inverse-arp
 frame-relay lmi-type cisco
!
interface Serial0.1 point-to-point
 ip address 195.211.10.1 255.255.255.0
 no ip directed-broadcast
 frame-relay interface-dlci 106
!
interface Serial1
 no ip address
 no ip directed-broadcast
 shutdown
!
interface BRI0
 ip address 207.45.10.2 255.255.255.252
 no ip directed-broadcast
 encapsulation ppp
 shutdown
 dialer map ip 207.45.10.1 broadcast 8358662
 dialer-group 1
 isdn switch-type basic-dms100
 isdn spid1 0835866101
 isdn spid2 0835866301
!
router bgp 300
 no synchronization
 network 195.211.15.0
 redistribute connected
 neighbor 195.211.10.2 remote-as 200
!
ip classless
!
dialer-list 1 protocol ip permit
!
line con 0
 exec-timeout 0 0
 transport input none
line aux 0
line vty 0 4
 login
!
end
---end r1 ---

---beg r2 ---
hostname r2
!
!
ip subnet-zero
no ip domain-lookup
!
!
!
interface Loopback0
 ip address 203.250.50.1 255.255.255.0
 no ip directed-broadcast
!
interface Ethernet0
 ip address 180.1.34.131 255.255.255.128
 no ip directed-broadcast
!
interface Serial0
 no ip address
 no ip directed-broadcast
 encapsulation frame-relay
 no ip mroute-cache
 logging event subif-link-status
 logging event dlci-status-change
 no frame-relay inverse-arp
!
interface Serial0.1 point-to-point
 ip address 203.250.20.2 255.255.255.252
 no ip directed-broadcast
 frame-relay interface-dlci 203
!
interface Serial1
 no ip address
 no ip directed-broadcast
 shutdown
!
interface TokenRing0
 ip address 203.250.30.1 255.255.255.0
 no ip directed-broadcast
 ring-speed 16
!
router ospf 1
 network 203.250.20.2 0.0.0.0 area 0
 network 203.250.30.1 0.0.0.0 area 0
 network 203.250.50.1 0.0.0.0 area 0
!
ip classless
!
!
line con 0
 exec-timeout 0 0
 transport input none
line aux 0
line vty 0 4
!
end
---end r2 ---

---beg r3 ---
hostname r3
!
!
!
!
!
!
memory-size iomem 10
ip subnet-zero
no ip domain-lookup
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 203.250.10.1 255.255.255.0
!
interface ATM2/0
 no ip address
 shutdown
 no atm scrambling cell-payload
 no atm ilmi-keepalive
!
interface FastEthernet3/0
 ip address 128.213.10.2 255.255.255.0
 duplex auto
 speed auto
!
interface Serial3/0
 no ip address
 encapsulation frame-relay
 no frame-relay inverse-arp
!
interface Serial3/0.1 point-to-point
 ip address 203.250.20.1 255.255.255.252
 frame-relay interface-dlci 302
!
interface BRI3/0
 no ip address
 shutdown
!
interface TokenRing3/0
 no ip address
 shutdown
 ring-speed 16
!
router ospf 1
 log-adjacency-changes
 redistribute connected subnets
 passive-interface FastEthernet3/0
 network 128.213.10.2 0.0.0.0 area 0
 network 203.250.10.1 0.0.0.0 area 0
 network 203.250.20.1 0.0.0.0 area 0
!
router bgp 100
 no synchronization
 network 203.250.10.0
 network 203.250.50.0
 network 203.250.60.0
 neighbor 128.213.10.1 remote-as 200
 neighbor 203.250.30.2 remote-as 100
!
ip classless
no ip http server
!
!
voice-port 1/0/0
!
voice-port 1/0/1
!
!
line con 0
 exec-timeout 0 0
 transport input none
line aux 0
line vty 0 4
!
end
---end r3 ---

---beg r4 ---
hostname r4
!
!
ip subnet-zero
no ip domain-lookup
isdn switch-type basic-dms100
!
!
!
interface Loopback0
 ip address 207.45.15.1 255.255.255.0
 no ip directed-broadcast
!
interface Ethernet0
 no ip address
 no ip directed-broadcast
 shutdown
!
interface Serial0
 ip address 203.250.40.2 255.255.255.0
 no ip directed-broadcast
 no ip mroute-cache
 no fair-queue
 clockrate 148000
!
interface Serial1
 no ip address
 no ip directed-broadcast
 shutdown
!
interface BRI0
 ip address 207.45.10.1 255.255.255.252
 no ip directed-broadcast
 encapsulation ppp
 shutdown
 dialer map ip 207.45.10.2 broadcast 8356661
 dialer-group 1
 isdn switch-type basic-dms100
 isdn spid1 0835866201
 isdn spid2 0835866401
!
router bgp 400
 no synchronization
 network 207.45.15.0
 neighbor 203.250.40.1 remote-as 100
!
ip classless
!
dialer-list 1 protocol ip permit
!
line con 0
 exec-timeout 0 0
 transport input none
line aux 0
line vty 0 4
 login
!
end
---end r4 ---

---beg r5 ---
hostname r5
!
!
ip subnet-zero
no ip domain-lookup
!
!
!
interface Loopback0
 ip address 203.250.60.1 255.255.255.0
 no ip directed-broadcast
!
interface Serial0
 ip address 203.250.40.1 255.255.255.0
 no ip directed-broadcast
 no ip mroute-cache
 no fair-queue
!
interface Serial1
 no ip address
 no ip directed-broadcast
 shutdown
!
interface TokenRing0
 ip address 203.250.30.2 255.255.255.0
 no ip directed-broadcast
 ring-speed 16
!
interface BRI0
 no ip address
 no ip directed-broadcast
 shutdown
!
router ospf 1
 passive-interface Serial0
 network 203.250.30.2 0.0.0.0 area 0
 network 203.250.40.0 0.0.0.255 area 0
 network 203.250.60.1 0.0.0.0 area 0
!
router bgp 100
 no synchronization
 neighbor 203.250.20.1 remote-as 100
 neighbor 203.250.40.2 remote-as 400
!
ip classless
!
!
line con 0
 exec-timeout 0 0
 transport input none
line aux 0
line vty 0 4
!
end
---end r5 ---

---beg r6 ---
hostname Termsrv
!
!
ip subnet-zero
no ip domain-lookup
ip host R1 2001 200.200.200.1
ip host R2 2002 200.200.200.1
ip host R3 2003 200.200.200.1
ip host R4 2004 200.200.200.1
ip host R5 2005 200.200.200.1
ip host r8 2008 200.200.200.1
!
!
!
interface Loopback0
 ip address 200.200.200.1 255.255.255.0
 no ip directed-broadcast
!
interface Loopback1
 ip address 128.213.15.1 255.255.255.0
 no ip directed-broadcast
!
interface Ethernet0
 ip address 128.213.10.1 255.255.255.0
 no ip directed-broadcast
!
interface Serial0
 no ip address
 no ip directed-broadcast
 encapsulation frame-relay
 no ip mroute-cache
 logging event subif-link-status
 logging event dlci-status-change
 no frame-relay inverse-arp
!
interface Serial0.1 point-to-point
 ip address 195.211.10.2 255.255.255.0
 no ip directed-broadcast
 frame-relay interface-dlci 601
!
interface Serial1
 no ip address
 no ip address
 shutdown
!
router bgp 200
 no synchronization
 network 128.213.15.0
 neighbor 128.213.10.2 remote-as 100
 neighbor 195.211.10.1 remote-as 300
!
ip classless
!
!
line con 0
 exec-timeout 0 0
 transport input none
line 1 8
 transport input all
line 9 16
line aux 0
line vty 0 4
 login
!
end
---end r6 ---
**Please read:http://www.groupstudy.com/list/posting.html



This archive was generated by hypermail 2.1.4 : Thu Jun 13 2002 - 10:31:44 GMT-3