Help! NLSP problem. No entry in NLSP database and lost route

From: Eric Wang (htwang@xxxxxxxxxxxx)
Date: Sun Jun 17 2001 - 13:25:33 GMT-3


   
SGkgYWxsLA0KDQpJIHNldCB1cCBhIGlweCBsYWIgZm9yIElQWCBFSUdSUCwgTkxTUCwgSVBYIFJJ
UCBhbmQgcmVkaXN0cmlidXRpb24uIFRoZSBOTFNQIGhhcyB0d28gYXJlYS4gVGhlIGNvbmZpZ3Vy
YXRpb24gYW5kIGxvZyBpbiB0aGUgYXR0YWNoZWQgZmlsZS4gVGhlIE5MU1AgbmVpZ2hib3VyIHJl
bGF0aW9uc2hpcCBoYXZlIGJlZW4gZm9ybWVkIGJ1dCBubyBlbnRyeSBpbiB0aGUgTkxTUCBkYXRh
YmFzZS4gSSBhbHNvIGxvc3Qgb25lIGlweCByb3V0ZSBvbiBzb21lIHJvdXRlcnMuIENhbiBhbnlv
bmUgdGVsbCBtZSB3aGF0IHByb2JsZW0gSSBoYXZlPw0KDQpBbnkgaGVscCB3aWxsIGJlIGFwcHJl
Y2lhdGVkLg0KDQpFcmljDQoNCg==
2503#
2503#sh run
Building configuration...

Current configuration : 948 bytes
!
version 12.1
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname 2503
!
!
!
!
!
!
ip subnet-zero
!
ipx routing 0030.94e6.0d6f
ipx internal-network 4444
cns event-service server
!
!
!
!
!
interface Ethernet0
 no ip address
 ipx network 4002
 ipx nlsp 2 enable
!
interface Serial0
 no ip address
 encapsulation frame-relay
!
interface Serial0.241 point-to-point
 description connect to 2501-1 s0.214
 ipx network 1004
 ipx nlsp 1 enable
 frame-relay interface-dlci 241
!
interface Serial0.246 point-to-point
 description connect to 2523 s7.264
 ipx network 4006
 frame-relay interface-dlci 246
!
interface Serial1
 no ip address
 shutdown
!
interface BRI0
 no ip address
 shutdown
!
ip classless
ip http server
!
!
!
!
ipx router nlsp 1
 area-address 0 0
!
!
ipx router nlsp 2
 area-address 0 0
!
!
ipx router nlsp
!
!
!
!
line con 0
 exec-timeout 0 0
line aux 0
line vty 0 4
 login
!
end

2503#
2503#
2503#
2503#sh ipx int brief
Interface IPX Network Encapsulation Status IPX
State
BRI0 unassigned not config'd administratively down n/a
BRI0:1 unassigned not config'd administratively down n/a
BRI0:2 unassigned not config'd administratively down n/a
Ethernet0 4002 NOVELL-ETHER up [up]
Serial0 unassigned not config'd up n/a
Serial0.241 1004 FRAME-RELAY up [up]
Serial0.242 unassigned not config'd deleted n/a
Serial0.245 unassigned not config'd deleted n/a
Serial0.246 4006 FRAME-RELAY up [up]
Serial1 unassigned not config'd administratively down n/a
2503#
2503#
2503#sh frame map
Serial0.241 (up): point-to-point dlci, dlci 241(0xF1,0x3C10), broadcast
          status defined, active
Serial0.246 (up): point-to-point dlci, dlci 246(0xF6,0x3C60), broadcast
          status defined, active
2503#
2503#
2503#sh ipx ro
Codes: C - Connected primary network, c - Connected secondary network
       S - Static, F - Floating static, L - Local (internal), W - IPXWAN
       R - RIP, E - EIGRP, N - NLSP, X - External, A - Aggregate
       s - seconds, u - uses, U - Per-user static

12 Total IPX routes. Up to 1 parallel paths and 16 hops allowed.

No default route known.

L 4444 is the internal network
C 1004 (FRAME-RELAY), Se0.241
C 4002 (NOVELL-ETHER), Et0
C 4006 (FRAME-RELAY), Se0.246
N 1005 [27][01/01] via 1111.0000.0000.0001, 731s, Se0.241
N 1111 [27][02/01] via 1111.0000.0000.0001, 998s, Se0.241
N 2002 [20][01/01] via 4002.0010.7b36.c2a1, 998s, Et0
N 2222 [20][02/01] via 4002.0010.7b36.c2a1, 998s, Et0
N 3003 [54][02/02] via 1111.0000.0000.0001, 998s, Se0.241
N 3333 [54][03/02] via 1111.0000.0000.0001, 998s, Se0.241
NX 5005 [27][07/02][06/01] via 1111.0000.0000.0001, 731s, Se0.241
R 6006 [07/01] via 4006.0007.0d6a.302c, 5s, Se0.246
2503#
2503#
2503#sh ipx nlsp nei
NLSP Level-1 Neighbors: Tag Identifier = notag
System Id Interface State Holdtime Priority Cir Adj Circuit Id
NLSP Level-1 Neighbors: Tag Identifier = 2
System Id Interface State Holdtime Priority Cir Adj Circuit Id
2501-2 Et0 Up 51 44 mc mc 2503.02
NLSP Level-1 Neighbors: Tag Identifier = 1
System Id Interface State Holdtime Priority Cir Adj Circuit Id
2501-1 Se0.241 Up 48 0 -- -- 04
2503#
2503#
2503#
2503#sh ipx nlsp da

2503#

2502-1#
2502-1#sh run
Building configuration...

Current configuration : 776 bytes
!
version 12.1
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname 2502-1
!
!
!
!
!
!
ip subnet-zero
!
ipx routing 0000.301c.4ed1
cns event-service server
!
!
!
!
!
interface Loopback0
 no ip address
 ipx network 5005
!
interface Serial0
 no ip address
 encapsulation frame-relay
!
interface Serial0.251 point-to-point
 ipx network 1005
 frame-relay interface-dlci 251
!
interface Serial0.252 point-to-point
 description connect to 2501-1 s0.215
!
interface Serial1
 no ip address
 shutdown
!
interface TokenRing0
 no ip address
 shutdown
!
ip classless
ip http server
!
!
!
!
ipx router eigrp 100
 network all
!
!
ipx router rip
 no network all
!
!
!
!
line con 0
 exec-timeout 0 0
line aux 0
line vty 0 4
 login
!
end

2502-1#
2502-1#
2502-1#
2502-1#
2502-1#sh ipx int brief
Interface IPX Network Encapsulation Status IPX
State
Loopback0 5005 UNKNOWN up [up]
Serial0 unassigned not config'd up n/a
Serial0.251 1005 FRAME-RELAY up [up]
Serial0.252 unassigned not config'd up n/a
Serial0.254 unassigned not config'd deleted n/a
Serial1 unassigned not config'd administratively down n/a
TokenRing0 unassigned not config'd administratively down n/a
2502-1#
2502-1#
2502-1#
2502-1#sh frame map
Serial0.251 (up): point-to-point dlci, dlci 251(0xFB,0x3CB0), broadcast
          status defined, active
2502-1#
2502-1#
2502-1#sh ipx ro
Codes: C - Connected primary network, c - Connected secondary network
       S - Static, F - Floating static, L - Local (internal), W - IPXWAN
       R - RIP, E - EIGRP, N - NLSP, X - External, A - Aggregate
       s - seconds, u - uses, U - Per-user static

13 Total IPX routes. Up to 1 parallel paths and 16 hops allowed.

No default route known.

C 1005 (FRAME-RELAY), Se0.251
C 5005 (UNKNOWN), Lo0
E 1003 [2681856/1] via 1005.00e0.1ea9.7a55, age 00:19:47,
                         1u, Se0.251
E 1004 [2681856/1] via 1005.00e0.1ea9.7a55, age 00:19:47,
                         1u, Se0.251
E 1111 [46354176/1] via 1005.00e0.1ea9.7a55, age 00:19:47,
                         1u, Se0.251
E 2002 [269824000/3] via 1005.00e0.1ea9.7a55, age 00:18:02,
                         1u, Se0.251
E 2222 [271232000/3] via 1005.00e0.1ea9.7a55, age 00:18:02,
                         1u, Se0.251
E 3003 [268416000/2] via 1005.00e0.1ea9.7a55, age 00:19:40,
                         1u, Se0.251
E 3333 [269824000/2] via 1005.00e0.1ea9.7a55, age 00:19:41,
                         1u, Se0.251
E 4002 [268416000/2] via 1005.00e0.1ea9.7a55, age 00:18:03,
                         1u, Se0.251
E 4006 [268416000/2] via 1005.00e0.1ea9.7a55, age 00:18:03,
                         1u, Se0.251
E 4444 [269824000/2] via 1005.00e0.1ea9.7a55, age 00:18:03,
                         1u, Se0.251
E 6006 [278272000/3] via 1005.00e0.1ea9.7a55, age 00:18:03,
                         1u, Se0.251
2502-1#
2502-1#

2501-1#
2501-1#sh run
Building configuration...

Current configuration : 1129 bytes
!
version 12.1
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname 2501-1
!
!
!
!
!
!
ip subnet-zero
!
ipx routing 00e0.1ea9.7a55
ipx internal-network 1111
cns event-service server
!
!
!
!
!
interface Ethernet0
 no ip address
!
interface Serial0
 no ip address
 encapsulation frame-relay
 frame-relay lmi-type cisco
!
interface Serial0.213 point-to-point
 description connect to 2501-3 s0.231
 ipx network 1003
 ipx nlsp 1 enable
 frame-relay interface-dlci 213
!
interface Serial0.214 point-to-point
 description connect to 2503 s0.241
 ipx network 1004
 ipx nlsp 1 enable
 frame-relay interface-dlci 214
!
interface Serial0.215 point-to-point
 description connect to 2502-1 s0.251
 ipx network 1005
 frame-relay interface-dlci 215
!
interface Serial1
 no ip address
 shutdown
!
ip classless
ip http server
!
!
!
!
ipx router eigrp 100
 redistribute nlsp 1
 network 1005
!
!
ipx router nlsp 1
 area-address 0 0
 no redistribute rip
 redistribute eigrp 100
!
!
ipx router rip
 no network 1005
!
!
!
!
line con 0
 exec-timeout 0 0
line aux 0
line vty 0 4
 login
!
end

2501-1#
2501-1#
2501-1#
2501-1#sh ipx int brief
Interface IPX Network Encapsulation Status IPX
State
Ethernet0 unassigned not config'd up n/a
Serial0 unassigned not config'd up n/a
Serial0.212 unassigned not config'd deleted n/a
Serial0.213 1003 FRAME-RELAY up [up]
Serial0.214 1004 FRAME-RELAY up [up]
Serial0.215 1005 FRAME-RELAY up [up]
Serial1 unassigned not config'd administratively down n/a
2501-1#
2501-1#
2501-1#
2501-1#
2501-1#sh frame map
Serial0.214 (up): point-to-point dlci, dlci 214(0xD6,0x3460), broadcast
          status defined, active
Serial0.213 (up): point-to-point dlci, dlci 213(0xD5,0x3450), broadcast
          status defined, active
Serial0.215 (up): point-to-point dlci, dlci 215(0xD7,0x3470), broadcast
          status defined, active
2501-1#
2501-1#
2501-1#
2501-1#sh ipx ro
Codes: C - Connected primary network, c - Connected secondary network
       S - Static, F - Floating static, L - Local (internal), W - IPXWAN
       R - RIP, E - EIGRP, N - NLSP, X - External, A - Aggregate
       s - seconds, u - uses, U - Per-user static

13 Total IPX routes. Up to 1 parallel paths and 16 hops allowed.

No default route known.

L 1111 is the internal network
C 1003 (FRAME-RELAY), Se0.213
C 1004 (FRAME-RELAY), Se0.214
C 1005 (FRAME-RELAY), Se0.215
NX 2002 [27][02/02][01/01] via 4444.0000.0000.0001, 1154s, Se0.214
NX 2222 [27][03/02][02/01] via 4444.0000.0000.0001, 1154s, Se0.214
N 3003 [27][01/01] via 3333.0000.0000.0001, 1154s, Se0.213
N 3333 [27][02/01] via 3333.0000.0000.0001, 1154s, Se0.213
N 4002 [27][01/01] via 4444.0000.0000.0001, 1154s, Se0.214
N 4006 [27][01/01] via 4444.0000.0000.0001, 1154s, Se0.214
N 4444 [27][02/01] via 4444.0000.0000.0001, 1155s, Se0.214
E 5005 [2297856/0] via 1005.0000.301c.4ed1, age 00:21:01,
                         1u, Se0.215
NX 6006 [27][08/02][07/01] via 4444.0000.0000.0001, 1155s, Se0.214
2501-1#
2501-1#
2501-1#
2501-1#
2501-1#sh ipx nlsp nei
NLSP Level-1 Neighbors: Tag Identifier = 1
System Id Interface State Holdtime Priority Cir Adj Circuit Id
2501-3 Se0.213 Up 45 0 -- -- 03
2503 Se0.214 Up 44 0 -- -- 04
2501-1#
2501-1#
2501-1#sh ipx nlsp da
2501-1#

2501-2#
2501-2#sh run
Building configuration...

Current configuration : 626 bytes
!
version 12.1
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname 2501-2
!
!
!
!
!
!
ip subnet-zero
!
ipx routing 0010.7b36.c2a1
ipx internal-network 2222
cns event-service server
!
!
!
!
!
interface Loopback0
 no ip address
 ipx network 2002
!
interface Ethernet0
 no ip address
 ipx network 4002
 ipx nlsp 2 enable
!
interface Serial0
 no ip address
 encapsulation frame-relay
!
interface Serial1
 no ip address
 shutdown
!
ip classless
ip http server
!
!
!
!
ipx router nlsp 2
 area-address 0 0
!
!
!
!
line con 0
 exec-timeout 0 0
line aux 0
line vty 0 4
 login
!
end

2501-2#
2501-2#
2501-2#
2501-2#
2501-2#sh ipx int brief
Interface IPX Network Encapsulation Status IPX
State
Ethernet0 4002 NOVELL-ETHER up [up]
Loopback0 2002 UNKNOWN up [up]
Serial0 unassigned not config'd up n/a
Serial0.221 unassigned not config'd deleted n/a
Serial0.223 unassigned not config'd deleted n/a
Serial0.224 unassigned not config'd deleted n/a
Serial0.225 unassigned not config'd deleted n/a
Serial1 unassigned not config'd administratively down n/a
2501-2#
2501-2#
2501-2#
2501-2#sh frame map

2501-2#
2501-2#sh ipx ro
Codes: C - Connected primary network, c - Connected secondary network
       S - Static, F - Floating static, L - Local (internal), W - IPXWAN
       R - RIP, E - EIGRP, N - NLSP, X - External, A - Aggregate
       s - seconds, u - uses, U - Per-user static

12 Total IPX routes. Up to 1 parallel paths and 16 hops allowed.

No default route known.

L 2222 is the internal network
C 2002 (UNKNOWN), Lo0
C 4002 (NOVELL-ETHER), Et0
N 1004 [20][01/01] via 4002.0030.94e6.0d6f, 20s, Et0
NX 1005 [20][02/02][01/01] via 4002.0030.94e6.0d6f, 20s, Et0
NX 1111 [20][03/02][02/01] via 4002.0030.94e6.0d6f, 20s, Et0
NX 3003 [20][03/03][02/02] via 4002.0030.94e6.0d6f, 20s, Et0
NX 3333 [20][04/03][03/02] via 4002.0030.94e6.0d6f, 20s, Et0
N 4006 [20][01/01] via 4002.0030.94e6.0d6f, 20s, Et0
N 4444 [20][02/01] via 4002.0030.94e6.0d6f, 20s, Et0
NX 5005 [20][08/03][07/02] via 4002.0030.94e6.0d6f, 21s, Et0
NX 6006 [20][08/02][07/01] via 4002.0030.94e6.0d6f, 21s, Et0
2501-2#
2501-2#
2501-2#sh ipx nlsp nei
NLSP Level-1 Neighbors: Tag Identifier = 2
System Id Interface State Holdtime Priority Cir Adj Circuit Id
2503 Et0 Up 23 64 mc mc 2503.02
2501-2#
2501-2#
2501-2#sh ipx nlsp da
2501-2#

2501-3#
2501-3#sh run
Building configuration...

Current configuration : 1134 bytes
!
version 12.1
no service single-slot-reload-enable
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname 2501-3
!
logging rate-limit console 10 except errors
!
ip subnet-zero
no ip finger
!
ipx routing 00d0.58ad.af26
ipx internal-network 3333
ipx type-20-helpered
cns event-service server
!
!
!
!
!
interface Ethernet0
 no ip address
 ipx helper-address 6006.ffff.ffff.ffff
 ipx helper-address 4006.ffff.ffff.ffff
 ipx helper-address 2004.ffff.ffff.ffff
 ipx helper-address 2002.ffff.ffff.ffff
 ipx helper-address 5005.ffff.ffff.ffff
 ipx network 3003
 ipx nlsp 1 enable
!
interface Serial0
 no ip address
 encapsulation frame-relay
 frame-relay lmi-type cisco
!
interface Serial0.231 point-to-point
 description connect to 2501-1 s0.213
 ipx network 1003
 ipx nlsp 1 enable
 frame-relay interface-dlci 231
!
interface Serial1
 no ip address
 shutdown
!
ip kerberos source-interface any
ip classless
no ip http server
!
!
!
!
ipx router nlsp 1
 area-address 0 0
 no redistribute rip
!
!
!
!
line con 0
 exec-timeout 0 0
 transport input none
line aux 0
line vty 0 4
 login
!
end

2501-3#
2501-3#
2501-3#
2501-3#sh ipx int brief
Interface IPX Network Encapsulation Status IPX
State
Ethernet0 3003 NOVELL-ETHER up [up]
Serial0 unassigned not config'd up n/a
Serial0.231 1003 FRAME-RELAY up [up]
Serial0.232 unassigned not config'd deleted n/a
Serial0.236 unassigned not config'd deleted n/a
Serial1 unassigned not config'd administratively down n/a
2501-3#
2501-3#
2501-3#
2501-3#sh frame map
Serial0.231 (up): point-to-point dlci, dlci 231(0xE7,0x3870), broadcast
          status defined, active
2501-3#
2501-3#
2501-3#
2501-3#sh ipx ro
Codes: C - Connected primary network, c - Connected secondary network
       S - Static, F - Floating static, L - Local (internal), W - IPXWAN
       R - RIP, E - EIGRP, N - NLSP, X - External, A - Aggregate
       s - seconds, u - uses, U - Per-user static

12 Total IPX routes. Up to 1 parallel paths and 16 hops allowed.

No default route known.

L 3333 is the internal network
C 1003 (FRAME-RELAY), Se0.231
C 3003 (NOVELL-ETHER), Et0
N 1005 [27][01/01] via 1111.0000.0000.0001, 816s, Se0.231
N 1111 [27][02/01] via 1111.0000.0000.0001, 816s, Se0.231
NX 2002 [54][03/03][01/01] via 1111.0000.0000.0001, 816s, Se0.231
NX 2222 [54][04/03][02/01] via 1111.0000.0000.0001, 816s, Se0.231
N 4002 [54][02/02] via 1111.0000.0000.0001, 816s, Se0.231
N 4006 [54][02/02] via 1111.0000.0000.0001, 816s, Se0.231
N 4444 [54][03/02] via 1111.0000.0000.0001, 816s, Se0.231
NX 5005 [27][07/02][06/01] via 1111.0000.0000.0001, 818s, Se0.231
NX 6006 [54][09/03][07/01] via 1111.0000.0000.0001, 818s, Se0.231
2501-3#
2501-3#
2501-3#sh ipx nlsp nei
NLSP Level-1 Neighbors: Tag Identifier = 1
System Id Interface State Holdtime Priority Cir Adj Circuit Id
2501-1 Se0.231 Up 54 0 -- -- 03
2501-3#
2501-3#
2501-3#sh ipx nlsp da
2501-3#

2523#
2523#
2523#sh run
Building configuration...

Current configuration : 3339 bytes
!
version 12.1
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname 2523
!
enable secret 5 $1$SeY2$cTfx.hF9d0JonuzpI3C4T1
enable password cisco
!
!
!
!
!
ip subnet-zero
!
frame-relay switching
ipx routing 0007.0d6a.302c
cns event-service server
!
!
!
!
!
interface Loopback0
 no ip address
 ipx network 6006
!
interface Serial0
 no ip address
 no ip mroute-cache
 no fair-queue
 clockrate 2000000
!
interface Serial1
 no ip address
 no ip mroute-cache
 clockrate 2000000
!
interface Serial2
 description Connect to 2501-1 s0
 no ip address
 encapsulation frame-relay
 clockrate 115200
 frame-relay intf-type dce
 frame-relay route 212 interface Serial9 221
 frame-relay route 213 interface Serial4 231
 frame-relay route 214 interface Serial5 241
 frame-relay route 215 interface Serial8 251
 frame-relay route 216 interface Serial6 261
!
interface Serial3
 no ip address
 clockrate 115200
!
interface Serial4
 description Connect to 2501-3 s0
 no ip address
 encapsulation frame-relay
 no ip mroute-cache
 clockrate 115200
 frame-relay intf-type dce
 frame-relay route 231 interface Serial2 213
 frame-relay route 232 interface Serial9 223
 frame-relay route 234 interface Serial5 243
 frame-relay route 235 interface Serial8 253
 frame-relay route 236 interface Serial6 263
!
interface Serial5
 description Connect to 2503 s0
 no ip address
 encapsulation frame-relay
 no ip mroute-cache
 clockrate 115200
 frame-relay intf-type dce
 frame-relay route 241 interface Serial2 214
 frame-relay route 242 interface Serial9 224
 frame-relay route 243 interface Serial4 234
 frame-relay route 245 interface Serial8 254
 frame-relay route 246 interface Serial6 264
!
interface Serial6
 description Connect to 2523 serial 7
 no ip address
 encapsulation frame-relay
 clockrate 115200
 frame-relay intf-type dce
 frame-relay route 261 interface Serial2 216
 frame-relay route 262 interface Serial9 226
 frame-relay route 263 interface Serial4 236
 frame-relay route 264 interface Serial5 246
 frame-relay route 265 interface Serial8 256
!
interface Serial7
 description Connect to 2523 serial 6
 no ip address
 encapsulation frame-relay
!
interface Serial7.264 point-to-point
 description connect to 2503 s0.246
 ipx network 4006
 frame-relay interface-dlci 264
!
interface Serial8
 description Connect to 2502-1 s0
 no ip address
 encapsulation frame-relay
 clockrate 115200
 frame-relay intf-type dce
 frame-relay route 251 interface Serial2 215
 frame-relay route 252 interface Serial9 225
 frame-relay route 253 interface Serial4 235
 frame-relay route 254 interface Serial5 245
 frame-relay route 256 interface Serial6 265
!
interface Serial9
 description Connect to 2501-2 s0
 no ip address
 encapsulation frame-relay
 clockrate 115200
 frame-relay intf-type dce
 frame-relay route 221 interface Serial2 212
 frame-relay route 223 interface Serial4 232
 frame-relay route 224 interface Serial5 242
 frame-relay route 225 interface Serial8 252
 frame-relay route 226 interface Serial6 262
!
interface TokenRing0
 no ip address
 shutdown
 multiring all
!
interface BRI0
 no ip address
 shutdown
!
ip classless
ip http server
!
dialer-list 1 protocol ip permit
dialer-list 1 protocol ipx permit
!
!
!
!
!
line con 0
 exec-timeout 0 0
line aux 0
line vty 0 4
 password cisco
 login
!
end

2523#
2523#
2523#
2523#sh ipx int brief
Interface IPX Network Encapsulation Status IPX
State
BRI0 unassigned not config'd administratively down n/a
BRI0:1 unassigned not config'd administratively down n/a
BRI0:2 unassigned not config'd administratively down n/a
Loopback0 6006 UNKNOWN up [up]
Serial0 unassigned not config'd down n/a
Serial1 unassigned not config'd down n/a
Serial2 unassigned not config'd up n/a
Serial3 unassigned not config'd down n/a
Serial4 unassigned not config'd up n/a
Serial5 unassigned not config'd up n/a
Serial6 unassigned not config'd up n/a
Serial7 unassigned not config'd up n/a
Serial7.263 unassigned not config'd deleted n/a
Serial7.264 4006 FRAME-RELAY up [up]
Serial8 unassigned not config'd up n/a
Serial9 unassigned not config'd up n/a
TokenRing0 unassigned not config'd administratively down n/a
2523#
2523#
2523#
2523#sh ipx ro
Codes: C - Connected primary network, c - Connected secondary network
       S - Static, F - Floating static, L - Local (internal), W - IPXWAN
       R - RIP, E - EIGRP, N - NLSP, X - External, A - Aggregate
       s - seconds, u - uses, U - Per-user static

12 Total IPX routes. Up to 1 parallel paths and 16 hops allowed.

No default route known.

C 4006 (FRAME-RELAY), Se7.264
C 6006 (UNKNOWN), Lo0
R 1004 [07/01] via 4006.0030.94e6.0d6f, 43s, Se7.264
R 1005 [07/02] via 4006.0030.94e6.0d6f, 43s, Se7.264
R 1111 [08/02] via 4006.0030.94e6.0d6f, 43s, Se7.264
R 2002 [07/02] via 4006.0030.94e6.0d6f, 43s, Se7.264
R 2222 [08/02] via 4006.0030.94e6.0d6f, 43s, Se7.264
R 3003 [08/03] via 4006.0030.94e6.0d6f, 43s, Se7.264
R 3333 [09/03] via 4006.0030.94e6.0d6f, 43s, Se7.264
R 4002 [07/01] via 4006.0030.94e6.0d6f, 43s, Se7.264
R 4444 [07/01] via 4006.0030.94e6.0d6f, 44s, Se7.264
R 5005 [13/03] via 4006.0030.94e6.0d6f, 44s, Se7.264
2523#
2523#
2523#
2523#
**Please read:http://www.groupstudy.com/list/posting.html



This archive was generated by hypermail 2.1.4 : Thu Jun 13 2002 - 10:31:25 GMT-3