From: Rob Rummel (Rummel@xxxxxxxxxxxxx)
Date: Sun Jun 17 2001 - 07:27:58 GMT-3
Well its 12:30 am and Finally I got it working. Here are the configs if
you want to a FULL meshed Frame Switch using two routers.
hostname frame_1
!
!
frame-relay switching
!
interface Tunnel0
no ip address
tunnel source Ethernet0
tunnel destination 192.168.1.1
!
interface Ethernet0
ip address 192.168.1.2 255.255.255.0
no shut
!
interface Loopback 6
ip address 1.1.1.6 255.255.255.255
!
interface Tunnel6
tunnel source Loopback6
tunnel destination 6.6.6.1
!
interface Loopback 5
ip address 1.1.1.5 255.255.255.255
!
interface Tunnel5
tunnel source Loopback6
tunnel destination 5.5.5.1
!
interface Serial0
no ip address
encapsulation frame-relay
clockrate 1000000
frame-relay lmi-type ansi
frame-relay intf-type dce
frame-relay route 112 interface Serial1 211
frame-relay route 113 interface Tunnel0 333
frame-relay route 114 interface Tunnel0 334
no shut
!
interface Serial1
no ip address
encapsulation frame-relay
clockrate 1000000
frame-relay lmi-type ansi
frame-relay intf-type dce
frame-relay route 211 interface Serial0 112
frame-relay route 522 interface Tunnel5 555
frame-relay route 116 interface Tunnel6 666
no shut
!
ip classless
ip route 0.0.0.0 0.0.0.0 Ethernet0
ip subnet-zero
!
line con 0
login
!
end
hostname frame_2
!
!
frame-relay switching
!
interface Tunnel0
no ip address
tunnel source Ethernet0
tunnel destination 192.168.1.2
!
interface Ethernet0
ip address 192.168.1.1 255.255.255.0
no shut
!
interface Loopback 6
ip address 6.6.6.1 255.255.255.255
!
interface Tunnel6
tunnel source Loopback6
tunnel destination 1.1.1.6
!
interface Loopback 5
ip address 5.5.5.1 255.255.255.255
!
interface Tunnel5
tunnel source Loopback6
tunnel destination 1.1.1.5
!
interface Serial0
no ip address
encapsulation frame-relay
clockrate 1000000
frame-relay lmi-type ansi
frame-relay intf-type dce
frame-relay route 311 interface Tunnel0 333
frame-relay route 511 interface serial1 155
frame-relay route 522 interface Tunnel5 555
no shut
!
interface Serial1
no ip address
encapsulation frame-relay
clockrate 1000000
frame-relay lmi-type ansi
frame-relay intf-type dce
frame-relay route 411 interface Tunnel0 334
frame-relay route 155 interface serial0 511
frame-relay route 611 interface Tunnel6 666
no shut
!
ip classless
ip route 0.0.0.0 0.0.0.0 Ethernet0
!
!
end
Any sufficiently advanced technology is indistinguishable from magic.
- Arthur C. Clarke
**Please read:http://www.groupstudy.com/list/posting.html
This archive was generated by hypermail 2.1.4 : Thu Jun 13 2002 - 10:31:25 GMT-3