From: Peter (peter@xxxxxxxxx)
Date: Sun Feb 25 2001 - 11:48:43 GMT-3
Given a full mesh frame, one hub, 2 spokes and only using the Hub-To-Spoke
PVC's, the following works, even after reloads :)
!
interface Serial0
ip address 140.30.100.2 255.255.255.0
encapsulation frame-relay
ip ospf network point-to-multipoint
ip ospf priority 0
frame-relay map ip 140.30.100.1 201 broadcast
frame-relay map ip 140.30.100.2 201 broadcast
frame-relay map ip 140.30.100.3 201 broadcast
no frame-relay inverse-arp
!
Notice that the extra PVC is unused and counters are zero.
r2#sho frame pvc
PVC Statistics for interface Serial0 (Frame Relay DTE)
DLCI = 201, DLCI USAGE = LOCAL, PVC STATUS = ACTIVE, INTERFACE = Serial0
input pkts 1010 output pkts 2670 in bytes 71636
out bytes 179080 dropped pkts 0 in FECN pkts 0
in BECN pkts 0 out FECN pkts 0 out BECN pkts 0
in DE pkts 0 out DE pkts 0
pvc create time 11:57:19, last time pvc status changed 11:54:50
DLCI = 203, DLCI USAGE = UNUSED, PVC STATUS = ACTIVE, INTERFACE = Serial0
input pkts 0 output pkts 0 in bytes 0
out bytes 0 dropped pkts 0 in FECN pkts 0
in BECN pkts 0 out FECN pkts 0 out BECN pkts 0
in DE pkts 0 out DE pkts 0
pvc create time 11:57:11, last time pvc status changed 11:57:11
Num Pkts Switched 0
r2#sho frame map
Serial0 (up): ip 140.30.100.1 dlci 201(0xC9,0x3090), static,
broadcast,
CISCO, status defined, active
Serial0 (up): ip 140.30.100.2 dlci 201(0xC9,0x3090), static,
broadcast,
CISCO, status defined, active
Serial0 (up): ip 140.30.100.3 dlci 201(0xC9,0x3090), static,
broadcast,
CISCO, status defined, active
r2#
----- Original Message -----
From: "Nigel Taylor" <nigel_taylor@hotmail.com>
To: "Andy Needham" <andy.needham@tesco.net>; <ccielab@groupstudy.com>
Sent: Sunday, February 25, 2001 8:32 AM
Subject: Re: Frame Relay Inverse-Arp + Map Statement
> Andy,
> We recently had a pretty decent thread on this a couple of
weeks
> ago. A couple of the folks that attended "Mentortech's ECP1" class at the
> time returned and informed us of Bruce and Val's thoughts on this issue.
> Apparently as of 12.0, frame-relay inverse-arp is now longer disabled with
> the use of map commands.
> What is being was being said was in making use of the frame map command
the
> general rule is to disable it manually with the "no frame inverse-arp"
> command. However, In my preparation I plan on following the very specific
> requirements of the lab and what I've been practicing.
>
> What have most of you folks been doing...?
>
> HTH
>
> Nigel.
>
>
> ----- Original Message -----
> From: Andy Needham <andy.needham@tesco.net>
> To: <ccielab@groupstudy.com>
> Sent: Sunday, February 25, 2001 5:59 AM
> Subject: Frame Relay Inverse-Arp + Map Statement
>
>
> >
> > I figured I knew Frame-Relay issues until today !!
> >
> > I have a scenario whereby I am running a Frame-Relay Switch with 4
> > Remote Spokes.
> >
> > R1 (s0) 172.1.4.1 ---------> (s0) FrameSwitch
> > R2 (s0) 172.1.4.2 ---------> (s3) FrameSwitch
> > R3 (s0) 172.1.4.3 ---------> (s1) FrameSwitch
> > R4 (s0) 172.1.4.4 ---------> (s2) FrameSwitch
> >
> > The Frame Network is partial mesh, no PVC's are configured between
> > R1 and R3, R2 and R3.
> >
> > FrameSwitch Config :
> >
> > interface Serial0
> > frame-relay route 112 interface Serial3 121
> > frame-relay route 114 interface Serial2 141
> > !
> > interface Serial1
> > frame-relay route 134 interface Serial2 143
> > !
> > interface Serial2
> > frame-relay route 141 interface Serial0 114
> > frame-relay route 142 interface Serial3 124
> > frame-relay route 143 interface Serial1 134
> > !
> > interface Serial3
> > frame-relay route 121 interface Serial0 112
> > frame-relay route 124 interface Serial2 142
> > !
> >
> > Physical Interfaces are being used at all 4 spokes and in order to
> > create
> > a full mesh I have configured Map statements at R1, R2 and R3.
> >
> > So great, everything works, all Networks available from all Routers. I
> > now
> > reload the Routers and expect my Network to run into problems.
> >
> > According to Caslow 2nd Edition, Page 118, "if the Router is reloaded,
> > Inverse-Arp
> > will be disabled for any DLCI that is used with a frame-relay map
> > Statement"
> >
> > The Routers reload, the network comes up, all networks are visible !!.
> > The Static
> > and Dynamic Maps are still valid.
> >
> > Is this an IOS level issue (I am running 12.0.8) or am I completely
> > missing the point ?.
> >
> > Thanks,
> >
> > Andy
> >
> > R1 S0 Config :
> > !
> > interface Serial0
> > ip address 172.1.4.1 255.255.254.0
> > no ip directed-broadcast
> > encapsulation frame-relay
> > no ip mroute-cache
> > no fair-queue
> > frame-relay map ip 172.1.4.3 114 broadcast
> > end
> >
> > R2 S0 Config :
> > !
> > interface Serial0
> > ip address 172.1.4.2 255.255.254.0
> > no ip directed-broadcast
> > encapsulation frame-relay
> > no ip mroute-cache
> > no fair-queue
> > frame-relay map ip 172.1.4.3 124 broadcast
> > end
> >
> > R3 S0 Config :
> > !
> > interface Serial0
> > ip address 172.1.4.3 255.255.254.0
> > no ip directed-broadcast
> > encapsulation frame-relay
> > no ip mroute-cache
> > no fair-queue
> > frame-relay map ip 172.1.4.1 134 broadcast
> > frame-relay map ip 172.1.4.2 134 broadcast
> > end
> >
> > R4 S0 Config :
> > !
> > interface Serial0
> > ip address 172.1.4.4 255.255.254.0
> > no ip directed-broadcast
> > encapsulation frame-relay
> > no ip split-horizon eigrp 1
> > no ip mroute-cache
> > no fair-queue
> > end
> >
> >
> >
> >
> >
> >
> >
> >
> >
> >
> >
This archive was generated by hypermail 2.1.4 : Thu Jun 13 2002 - 10:29:00 GMT-3