From: Richard Mott (richpmott@xxxxxxxxxxx)
Date: Tue Jan 09 2001 - 04:21:04 GMT-3
You can try something similar to the following config.
Rich Mott
CCIE #5234 (R&S)(ISP/Dial)(Design)
Internetwork Solutions Engineer
Thrupoint INC
Configuration
!
version 11.3
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname myrouter
!
!
username loginid password mypassword
ip subnet-zero
ip nat pool isp-nat 199.9.9.37 199.9.9.37 netmask 255.255.255.224
ip nat inside source list 101 pool isp-nat overload
no ip domain-lookup
chat-script dial "" "ATDT5551234" TIMEOUT 60 CONNECT /c
!
!
!
interface Ethernet0
ip address 10.1.1.1 255.255.255.0
ip nat inside
!
!
interface Async9
no ip address
encapsulation ppp
dialer in-band
dialer pool-member 1
async mode dedicated
no fair-queue
no cdp enable
ppp authentication chap
!
interface Dialer1
ip address negotiated
ip nat outside
encapsulation ppp
dialer remote-name r5
dialer string 5551234
dialer pool 1
dialer-group 1
no cdp enable
ppp authentication chap
!
!
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
!
access-list 101 permit ip 10.0.0.0 0.255.255.255 any
dialer-list 1 protocol ip permit
!
line con 0
line aux 0
script dialer dial
modem InOut
modem autoconfigure type usr_sportster
speed 38400
flowcontrol hardware
line vty 0 4
login
!
end
----Original Message Follows----
From: David Fu <david_fu@yahoo.com>
Reply-To: David Fu <david_fu@yahoo.com>
To: ccielab@groupstudy.com
Subject: Using a 250x Router For Dial-Up
Date: Mon, 8 Jan 2001 18:06:59 -0800 (PST)
Hi,
I wonder if it's possible to use a modem and an aux
port off a 2507 router to dial out into an ISP,
obtains an IP address and a default-gateway (via
DHCP)which becomes a default route.
I was hoping for a way to use this router to share
Internet access among two hosts. We'd need to do NAT
too if possible.
Any suggestion?
David
=====
David_Fu@yahoo.com
This archive was generated by hypermail 2.1.4 : Thu Jun 13 2002 - 10:27:25 GMT-3