From: Horton, Jeff (jhorton@xxxxxxxx)
Date: Tue Oct 17 2000 - 12:50:44 GMT-3
Okay that did it. Makes sense. Thanks a lot for the help folks.
Jeff
-----Original Message-----
From: Daniel Keller [mailto:DMKeller@comdisco.com]
Sent: Tuesday, October 17, 2000 11:19 AM
To: ccielab@groupstudy.com; jhorton@lsfi.com
Subject: Re: IPX w/EIGRP
Jeff
On R5 add
frame-relay map ipx 156.0006.0006.0006 931 bro
and on R6 add
frame-relay map ipx 156.0005.0005.0005 932 bro
You need to add the map statements to each spoke from the spokes.
Let me know if this works.
Dan K
>>> "Horton, Jeff" <jhorton@lsfi.com> 10/17/00 09:51AM >>>
Some of you asked for the spoke configs so here they are. Thanks again for
your suggestions.
Jeff
R5
Building configuration...
Current configuration:
!
! Last configuration change at 23:46:03 est Tue Mar 2 1993
!
version 12.0
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname R5
!
!
ip subnet-zero
no ip domain-lookup
ipx routing 0005.0005.0005
appletalk routing eigrp 5
appletalk route-redistribution
clock timezone est -5
clock summer-time edt recurring
!
!
controller T1 0
!
!
interface Loopback0
ip address 137.20.5.55 255.255.255.224
no ip directed-broadcast
ipx network 50
!
interface Loopback1
ip address 137.20.5.65 255.255.255.224
no ip directed-broadcast
!
interface Ethernet0
ip address 137.20.30.1 255.255.255.0
no ip directed-broadcast
ipx network 5
appletalk cable-range 500-500 500.5
appletalk zone z500
!
interface Serial0
ip address 137.20.101.5 255.255.255.0
no ip directed-broadcast
encapsulation frame-relay
ip ospf network point-to-multipoint
ipx network 156
appletalk cable-range 12-12 12.5
appletalk zone z156
appletalk protocol eigrp
no appletalk protocol rtmp
custom-queue-list 1
frame-relay map ipx 156.0001.0001.0001 931 broadcast
!
interface Serial1
ip address 137.20.103.5 255.255.255.0
no ip directed-broadcast
appletalk cable-range 45-45 45.5
appletalk zone z45
clockrate 125000
!
router ospf 1
area 1 virtual-link 137.20.103.4
network 137.20.3.0 0.0.0.255 area 31
network 137.20.30.0 0.0.0.255 area 30
network 137.20.101.0 0.0.0.255 area 0
network 137.20.103.0 0.0.0.255 area 1
!
ip classless
!
access-list 200 permit 0x0404 0x1001
access-list 200 permit 0x0004 0x1001
queue-list 1 protocol ip 0 tcp telnet
queue-list 1 protocol ipx 1
queue-list 1 protocol ip 3
queue-list 1 default 2
queue-list 1 queue 0 byte-count 1000
queue-list 1 queue 1 byte-count 1000
queue-list 1 queue 2 byte-count 1000
queue-list 1 queue 3 byte-count 1000
!
!
ipx router eigrp 1
network 156
!
!
ipx router rip
no network 156
!
!
!
!
line con 0
transport input none
line aux 0
line vty 0 4
login
!
ntp authenticate
ntp source Serial0
ntp server 137.20.100.2
!
voice-port 1/1
timeouts call-disconnect 0
!
voice-port 1/2
timeouts call-disconnect 0
!
voice-port 1/3
timeouts call-disconnect 0
!
voice-port 1/4
timeouts call-disconnect 0
!
end
R5#
R6
Building configuration...
Current configuration:
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname R6
!
!
ip subnet-zero
no ip domain-lookup
appletalk routing eigrp 6
appletalk route-redistribution
!
decnet routing 2.6
decnet node-type area
!
ipx routing 0006.0006.0006
!
!
!
interface Loopback0
no ip address
no ip directed-broadcast
ipx network 600
!
interface Loopback6
no ip address
no ip directed-broadcast
!
interface FastEthernet0/0
ip address 137.20.50.6 255.255.255.0
no ip directed-broadcast
appletalk cable-range 36-36 36.6
appletalk zone z36
appletalk distribute-list 600 out
decnet cost 10
ipx network 36
!
interface Serial1/0
ip address 137.20.101.6 255.255.255.0
no ip directed-broadcast
encapsulation frame-relay
ip ospf network point-to-multipoint
ip ospf interface-retry 0
no ip mroute-cache
appletalk cable-range 12-12 12.6
appletalk zone z156
appletalk protocol eigrp
no appletalk protocol rtmp
decnet cost 10
ipx network 156
frame-relay map ip 137.20.101.1 932 broadcast
frame-relay map ipx 156.0001.0001.0001 932 broadcast
!
interface Serial1/1
ip address 200.200.200.2 255.255.255.0
no ip directed-broadcast
!
interface Serial1/2
no ip address
no ip directed-broadcast
shutdown
clockrate 2015232
!
interface Serial1/3
no ip address
no ip directed-broadcast
shutdown
!
router eigrp 1
network 137.20.0.0
no auto-summary
!
router ospf 1
redistribute eigrp 1 metric 20 metric-type 1 subnets route-map filter1
network 137.20.101.0 0.0.0.255 area 0
distribute-list 3 out
!
ip classless
!
access-list 1 permit 192.168.1.0 0.0.0.255
access-list 2 permit any
access-list 3 permit 192.168.0.0 0.0.254.255
access-list 3 deny 192.168.0.0 0.0.255.255
access-list 3 permit any
access-list 101 deny icmp host 137.20.50.3 host 137.20.10.1 echo
access-list 101 permit ip any any
access-list 600 deny cable-range 100-100
access-list 600 deny cable-range 200-200
access-list 600 deny cable-range 400-400
access-list 600 deny cable-range 500-500
access-list 600 permit other-access
access-list 1000 permit FFFFFFFF 0 fserver
route-map filter1 deny 10
match ip address 1
!
route-map filter1 permit 20
match ip address 2
!
!
!
!
!
ipx router eigrp 1
network 156
!
!
ipx router rip
no network 156
!
!
!
!
line con 0
transport input none
line aux 0
line vty 0 4
login
!
end
R6#
This archive was generated by hypermail 2.1.4 : Thu Jun 13 2002 - 08:25:27 GMT-3