Frame Switch over 2 routers

From: David H. Brown (DHBrown@xxxxxxxxxxxx)
Date: Sat Sep 16 2000 - 01:09:10 GMT-3


   
I have seen this somewhere, but can't make it work for me. I need 5 Serial
interfaces for my frame cloud, but have only 4 in the switch I normally use.
I am pretty sure there is a way to attach the two routers over Ethernet (or
T/R in this case) and route the Frame packets through a Tunnel. The 4000
works, but the 2513 will not act correctly as a switch. Here are the
configs, any ideas?

David
(RTP lab 9/18)
-------------------------------------------------
4000: (This is ccBootCamp.com lab 16)
-------------------------------------------------
r7#sh start
Using 1873 out of 131066 bytes
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname r7
!
enable password cisco
!
ip subnet-zero
no ip domain-lookup
frame-relay switching
!
interface Tunnel0
 no ip address
 no ip directed-broadcast
 tunnel source TokenRing1
 tunnel destination 192.168.253.250
!
interface Serial0
!
! This Interface NOT used for Frame Switching
!
 ip address 10.1.11.8 255.255.255.0
 no ip directed-broadcast
!
interface Serial1
 no ip address
 no ip directed-broadcast
 encapsulation frame-relay
 clockrate 2000000
 frame-relay intf-type dce
 frame-relay route 100 interface Serial2 100
 frame-relay route 101 interface Tunnel0 201
 frame-relay route 102 interface Tunnel0 301
 frame-relay route 103 interface Serial3 401
!
interface Serial2
 no ip address
 no ip directed-broadcast
 encapsulation frame-relay
 clockrate 2000000
 frame-relay intf-type dce
 frame-relay route 100 interface Serial1 100
!
interface Serial3
 no ip address
 no ip directed-broadcast
 encapsulation frame-relay
 clockrate 2000000
 frame-relay intf-type dce
 frame-relay route 401 interface Serial1 103
!
interface TokenRing0
 no ip address
 no ip directed-broadcast
 shutdown
 ring-speed 16
!
interface TokenRing1
 ip address 192.168.253.249 255.255.255.252
 no ip directed-broadcast
 ring-speed 16
!
ip classless
!
line con 0
 exec-timeout 0 0
 logging synchronous
 transport input none
line aux 0
line vty 0 4
 password cisco
 login
!
end

r7#sh fram route
Input Intf Input Dlci Output Intf Output Dlci Status
Serial1 100 Serial2 100 active
Serial1 101 Tunnel0 201 inactive
Serial1 102 Tunnel0 301 inactive
Serial1 103 Serial3 401 active
Serial2 100 Serial1 100 active
Serial3 401 Serial1 103 active
Tunnel0 201 Serial1 101 active
Tunnel0 301 Serial1 102 active
-------------------------------------------------
2513:
-------------------------------------------------
r13#sh start
Using 1642 out of 32762 bytes
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname r13
!
enable password cisco
!
ip subnet-zero
no ip domain-lookup
frame-relay switching
!
!
interface Tunnel0
 no ip address
 no ip directed-broadcast
 tunnel source TokenRing0
 tunnel destination 192.168.253.249
!
interface Ethernet0
 no ip address
 no ip directed-broadcast
 shutdown
!
interface Serial0
 no ip address
 no ip directed-broadcast
 encapsulation frame-relay
 no fair-queue
 clockrate 2000000
 frame-relay lmi-type cisco
 frame-relay intf-type dce
 frame-relay route 301 interface Tunnel0 102
!
interface Serial1
 no ip address
 no ip directed-broadcast
 encapsulation frame-relay
 clockrate 2000000
 frame-relay lmi-type cisco
 frame-relay intf-type dce
 frame-relay route 201 interface Tunnel0 101
!
interface TokenRing0
 ip address 192.168.253.250 255.255.255.252
 no ip directed-broadcast
 ring-speed 16
!
no ip classless
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
 transport input none
line aux 0
line vty 0 4
 password cisco
 login
!
end

r13#sh fram route
Input Intf Input Dlci Output Intf Output Dlci Status
Serial0 301 Tunnel0 102 inactive
Serial1 201 Tunnel0 101 inactive
Tunnel0 101 Serial1 201 active
Tunnel0 102 Serial0 301 active



This archive was generated by hypermail 2.1.4 : Thu Jun 13 2002 - 08:24:57 GMT-3