From: Brian Edwards (bedwards@xxxxxxxxxxx)
Date: Fri Sep 01 2000 - 14:00:44 GMT-3
I think it is possible. Use TCP load distribution, but only have a single
"real-host" server.
FROM 12.1 config guides....
TCP Load Distribution Example
In the following example, the goal is to define a virtual address,
connections to which are distributed among a set of real hosts. The pool
defines the addresses of the real hosts. The access list defines the virtual
address. If a translation does not already exist, TCP packets from serial 0
(the outside interface) whose destination matches the access list are
translated to an address from the pool.
ip nat pool real-hosts 192.168.15.2 192.168.15.15 prefix-length 28 type
rotary
ip nat inside destination list 2 pool real-hosts
!
interface serial 0
ip address 192.168.15.129 255.255.255.240
ip nat outside
!
interface ethernet 0
ip address 192.168.15.17 255.255.255.240
ip nat inside
!
access-list 2 permit 192.168.15.1
-----
so you would use
ip nat pool real-hosts 192.168.15.2 192.168.15.2 prefix-length 28 type
rotary
/Brian
-----Original Message-----
From: Johnny Dedon [mailto:jdedon@cohesive.com]
Sent: Friday, September 01, 2000 8:57 AM
To: Groupstudy
Subject: OT:Nat on destination address
Guys,
This is sort of off topic. Does anyone know if it is possible to Nat a
destination address. Let me explain. I have workstations that have a proxy
address hardcoded in their browser and now the proxy is gone and a new proxy
on a different network should be used. I would like to advertise a route
for the old proxy and then Nat the connections to the new address as they
come in. Does anyone have any ideas on doing this or is it even possible?
Johnny Dedon
Senior Staff Consultant
Exodus Professional Services
johnny.dedon@exodus.net
www.exodus.net
This archive was generated by hypermail 2.1.4 : Thu Jun 13 2002 - 08:24:51 GMT-3