RE: PAP... HELP!

From: Brian S turner (brian@xxxxxxxxxxxxxxxxx)
Date: Wed Aug 16 2000 - 15:36:18 GMT-3


   
Thanks!!

this worked...

-----Original Message-----
From: ~ muska [mailto:riseandfallagain@hotmail.com]
Sent: Wednesday, August 16, 2000 1:29 PM
To: brian@theatlasgroup.net
Subject: Re: PAP... HELP!

!
hostname r3
!
int bri 0
ppp pap sent-username r3 pass cisco
!

!
hostname r6
!
int bri 0
ppp pap sent-username r6 pass cisco
!

----something like that, except im not 100% sure if there is a dash between
sent & username, check the docs

>From: "Brian S turner" <brian@theatlasgroup.net>
>Reply-To: "Brian S turner" <brian@theatlasgroup.net>
>To: <ccielab@groupstudy.com>
>Subject: PAP... HELP!
>Date: Wed, 16 Aug 2000 12:48:16 -0500
>
>I cannot find any links on cisco's websight that give examples or describe
>what you need
>to do to configure PAP.
>
>
>I had my ISDN working.
>
>I added
>
>username r3 password cisco
>username r6 password cisco
>ppp authent pap
>
>
>here is the message I get now when I ping across the link...
>
>
>r6#ping 2.0.0.3
>
>Type escape sequence to abort.
>Sending 5, 100-byte ICMP Echos to 2.0.0.3, timeout is 2 seconds:
>
>%LINK-3-UPDOWN: Interface BRI0:1, changed state to up
>BR0:1 PPP: Treating connection as a callout.
>%LINK-3-UPDOWN: Interface BRI0:1, changed state to down
>%LINK-3-UPDOWN: Interface BRI0:1, changed state to up
>BR0:1 PPP: Treating connection as a callout.
>%LINK-3-UPDOWN: Interface BRI0:1, changed state to down
>%LINK-3-UPDOWN: Interface BRI0:1, changed state to up
>BR0:1 PPP: Treating connection as a callout.
>%LINK-3-UPDOWN: Interface BRI0:1, changed state to down
>%LINK-3-UPDOWN: Interface BRI0:1, changed state to up
>BR0:1 PPP: Treating connection as a callout.
>%LINK-3-UPDOWN: Interface BRI0:1, changed state to down
>%LINK-3-UPDOWN: Interface BRI0:1, changed state to up
>BR0:1 PPP: Treating connection as a callout.
>Success rate is 0 percent (0/5)
>r6#
>%ISDN-6-DISCONNECT: Interface BRI0:1 disconnected from 8358662 , call
>lasted 2 seconds
>%LINK-3-UPDOWN: Interface BRI0:1, changed state to down
>
>When I change ppp auth pap to ppp auth chap it works great...
>
>
>Here are my configs... Please help me.... I don't have any experience
>with
>pap.
>
>R3
>
>Building configuration...
>
>Current configuration:
>!
>version 11.2
>no service password-encryption
>no service udp-small-servers
>no service tcp-small-servers
>!
>hostname r3
>!
>enable password cisco
>!
>username r3 password 0 cisco
>username r6 password 0 cisco
>ip subnet-zero
>ip tcp synwait-time 5
>no ip domain-lookup
>isdn switch-type basic-ni1
>!
>interface Loopback0
> ip address 10.3.1.1 255.255.0.0
>!
>interface Loopback1
> ip address 14.3.3.3 255.255.255.0
>!
>interface Loopback2
> ip address 14.4.4.4 255.255.255.0
>!
>interface Serial0
> ip address 10.10.1.3 255.255.0.0
> encapsulation frame-relay
> ip ospf network point-to-multipoint
> ip ospf priority 0
> no fair-queue
> frame-relay map ip 10.10.1.1 301 broadcast
> frame-relay map ip 10.10.1.5 301 broadcast
> frame-relay lmi-type ansi
>!
>interface Serial1
> ip address 173.168.40.1 255.255.255.0
> clockrate 2000000
>!
>interface TokenRing0
> no ip address
> shutdown
> ring-speed 16
>!
>interface BRI0
> ip address 2.0.0.3 255.0.0.0
> encapsulation ppp
> isdn spid1 0835866201 8358662
> isdn spid2 0835866401 8358664
> dialer map ip 2.0.0.6 name r6 broadcast 8358661
> dialer-group 1
> no fair-queue
> ppp authentication pap
>!
>router ospf 100
> redistribute static metric 500 metric-type 1
> network 10.10.0.0 0.0.255.255 area 0
> network 14.0.0.0 0.255.255.255 area 33
> default-information originate metric 500 metric-type 1
> area 33 range 14.0.0.0 255.0.0.0
>!
>router bgp 1
> neighbor 10.10.1.1 remote-as 2
> neighbor 10.10.1.1 ebgp-multihop 255
> neighbor 10.10.1.1 update-source Loopback0
> neighbor 173.168.40.2 remote-as 1
> neighbor 173.168.40.2 update-source Loopback0
>!
>ip classless
>ip route 0.0.0.0 0.0.0.0 173.168.40.2
>ip bgp-community new-format
>!
>dialer-list 1 protocol ip permit
>privilege exec level 10 clear
>!
>line con 0
> exec-timeout 0 0
> privilege level 15
> password cisco
>line aux 0
>line vty 0 4
> login
>!
>end
>
>
>R6
>
>Current configuration:
>!
>version 11.2
>no service password-encryption
>no service udp-small-servers
>no service tcp-small-servers
>!
>hostname r6
>!
>enable password cisco
>!
>username r3 password 0 cisco
>username r6 password 0 cisco
>ip subnet-zero
>ip tcp synwait-time 5
>no ip domain-lookup
>isdn switch-type basic-ni1
>!
>interface Serial0
> ip address 12.2.1.1 255.255.0.0
> ip ospf message-digest-key 1 md5 cisco
> bandwidth 2000
> no fair-queue
> clockrate 2000000
>!
>interface Serial1
> no ip address
> shutdown
>!
>interface TokenRing0
> ip address 11.1.1.6 255.255.0.0
> ring-speed 16
>!
>interface BRI0
> ip address 2.0.0.6 255.0.0.0
> encapsulation ppp
> isdn spid1 0835866101 8358661
> isdn spid2 0835866301 8358663
> dialer map ip 2.0.0.3 name r3 broadcast 8358662
> dialer-group 1
> no fair-queue
> ppp authentication pap
>!
>router ospf 101
> network 12.2.0.0 0.0.255.255 area 0
> default-information originate always metric 20
> area 0 authentication message-digest
>!
>router bgp 3
> no synchronization
> redistribute ospf 101 match internal external 1 external 2
> neighbor 11.1.1.5 remote-as 2
> neighbor 11.1.1.5 route-map localpref in
> neighbor 12.2.1.2 remote-as 3
> neighbor 12.2.1.2 password cisco
> no auto-summary
>!
>ip classless
>ip route 0.0.0.0 0.0.0.0 11.1.1.5
>ip route 2.0.0.3 255.255.255.255 BRI0
>ip bgp-community new-format
>route-map localpref permit 10
> set local-preference 300
>!
>!
>dialer-list 1 protocol ip permit
>!
>line con 0
> exec-timeout 0 0
> privilege level 15
> password cisco
>line aux 0
>line vty 0 4
> login
>!
>end
>
>
>Brian
>



This archive was generated by hypermail 2.1.4 : Thu Jun 13 2002 - 08:24:26 GMT-3