From: Simon Baxter (Simon.Baxter@xxxxxxxxxxxxxx)
Date: Mon Aug 14 2000 - 22:03:57 GMT-3
Usual story, be careful to have the same 'type' code for each interface - ie
don't have a routed interface at one end of a serial link and a bridged at
the other.
Dont forget those 'broadcasts'!!!
hostname 1
!
frame-relay switching
!
interface Ethernet0
no ip address
shutdown
!
interface Serial0
no ip address
encapsulation frame-relay
no ip mroute-cache
clockrate 64000
frame-relay map bridge 100 broadcast
frame-relay interface-dlci 100
frame-relay intf-type dce
bridge-group 1
!
interface BVI1
ip address 10.1.1.1 255.255.255.0
!
ip classless
!
bridge irb
bridge 1 protocol ieee
bridge 1 route ip
!
end
hostname 2
!
interface Ethernet0
no ip address
bridge-group 1
!
interface Serial0
no ip address
encapsulation frame-relay
no ip mroute-cache
frame-relay map bridge 100 broadcast
bridge-group 1
!
interface BVI1
ip address 10.1.1.2 255.255.255.0
!
ip classless
!
bridge irb
bridge 1 protocol ieee
bridge 1 route ip
!
end
hostname 3
!
interface Ethernet0
no ip address
bridge-group 1
!
interface BVI1
ip address 10.1.1.4 255.255.255.0
!
bridge irb
bridge 1 protocol ieee
bridge 1 route ip
-----Original Message-----
From: Brian Edwards [mailto:bedwards@juniper.net]
Sent: Tuesday, August 15, 2000 10:41 AM
To: 'abdul_rahim@ccsi.canon.com'; dwyer@tatrc.org
Cc: ccielab@groupstudy.com
Subject: RE: Free scenario
With "no ip routing" on R2, then R2 would not be pingable. You must use IRB.
(but there is definitely a hitch).
-----Original Message-----
From: abdul_rahim@ccsi.canon.com [mailto:abdul_rahim@ccsi.canon.com]
Sent: Monday, August 14, 2000 5:35 PM
To: dwyer@tatrc.org
Cc: Brian Edwards; ccielab@groupstudy.com
Subject: Re: Free scenario
If we only enable bridging ( Transparent bridging ) and donot enable
wouldn't that work
There should be no ip routing on R2 and it will just bridge the IP packets
from R1 to R3 and vice versa ,or IRB would be necesary in this scenario
dwyer@tatrc.org (Lawrence Dwyer)@groupstudy.com on 08/14/2000 05:04:10 PM
Please respond to dwyer@tatrc.org (Lawrence Dwyer)
Sent by: nobody@groupstudy.com
To: Brian Edwards <bedwards@juniper.net>
ccielab@groupstudy.com
cc:
Subject: Re: Free scenario
How about IRB?
Bridge group 1 the FR and E-net links, create a BVI 1 with the IP addy
routing
IP.
Larry
Brian Edwards wrote:
> Here is a decent little scenario (IMHO). If you think it sucks, well you
get
> what you pay for. I would like to know how people resolved it (in case
there
> are other ways to do this that I didn't think about. Here it is...
>
> [R1]------[R2]------[R3]
>
> R1-R2 link is Frame Relay
> R2-R3 is Ethernet
> All three routers have interfaces on the 10.1.1.0/24 subnet and can ping
> each other directly on that subnet.
> Do not use proxy-ARP to solve the problem.
>
This archive was generated by hypermail 2.1.4 : Thu Jun 13 2002 - 08:24:25 GMT-3