RE: Teltone config problem-revised

From: Earl Aboytes (earl@xxxxxxxxxxxx)
Date: Wed Jun 28 2000 - 04:26:44 GMT-3


   
I have it working as well
Version 12.0(4)T
Teltone ISDN demonstrator with external NT-1

HERMES
interface BRI0
 ip address 122.11.1.1 255.255.255.0
 no ip directed-broadcast
 encapsulation ppp
 dialer map ip 122.11.1.2 name apollo 8358662
 dialer load-threshold 1 either
 dialer-group 1
 isdn switch-type basic-ni
 isdn spid1 0835866101 8358661
 isdn spid2 0835866301 8358663
 no cdp enable
 ppp multilink
!
ip classless
no ip http server
!
dialer-list 1 protocol ip permit

APOLLO
interface BRI0
 ip address 122.11.1.2 255.255.255.0
 no ip directed-broadcast
 encapsulation ppp
 dialer map ip 122.11.1.1 name hermes
 dialer load-threshold 1 either
 dialer-group 1
 isdn switch-type basic-ni
 isdn spid1 0835866201 8358662
 isdn spid2 0835866401 8358664
 ppp multilink
!
ip classless
no ip http server
!
dialer-list 1 protocol ip permit

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Earl Aboytes
Senior Technical Conultant
GTE Managed Solutions
805-381-8817
earl.aboytes@telops.gte.com
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

-----Original Message-----
From: nobody@groupstudy.com [mailto:nobody@groupstudy.com]On Behalf Of David
H. Brown
Sent: Tuesday, June 27, 2000 6:56 PM
To: 'Zaitsev DN (Dmitry)'; ccielab@groupstudy.com
Subject: RE: Teltone config problem-revised

I have successfully duplicated this in my lab (I snipped Serial interfaces
from the configs, they were shutdown) by cutting and pasting your config,
modifying the SPIDs for my TAS ISDN switch. Works perfectly on IOS
11.2(12). Hope this helps!!

David
(RTP lab 9/28)

R1#sh ru
Building configuration...

Current configuration:
!
version 11.2
no service password-encryption
no service udp-small-servers
no service tcp-small-servers
!
hostname R1
!
enable password cisco
!
no ip domain-lookup
isdn switch-type basic-ni1
!
interface BRI0
 ip address 122.11.1.1 255.255.255.0
 encapsulation ppp
 isdn spid1 0555100001 5551000
 isdn spid2 0555300001 5553000
 dialer map ip 122.11.1.2 name R6 5552000
 dialer load-threshold 1 either
 dialer-group 1
 no fair-queue
 no cdp enable
 ppp multilink
!
no ip classless
logging buffered 5000 debugging
!
dialer-list 1 protocol ip permit
!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
line vty 0 4
 password cisco
 login
!
end

R6#sh ru
Building configuration...

Current configuration:
!
version 11.2
no service password-encryption
service udp-small-servers
service tcp-small-servers
!
hostname R6
!
enable password cisco
!
no ip domain-lookup
isdn switch-type basic-ni1
!
!
interface Ethernet0
 ip address 192.168.50.103 255.255.255.0
!
interface BRI0
 ip address 122.11.1.2 255.255.255.0
 encapsulation ppp
 isdn spid1 0555200001 5552000
 isdn spid2 0555400001 5554000
 dialer map ip 122.11.1.1 name R1
 dialer load-threshold 1 either
 dialer-group 1
 no fair-queue
 ppp multilink
!
router rip
 network 192.168.50.0
!
no ip classless
!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
 transport input all
line vty 0 4
 password cisco
 login
!
end

R1#ping 122.11.1.2

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 122.11.1.2, timeout is 2 seconds:
..!!!
Success rate is 60 percent (3/5), round-trip min/avg/max = 24/26/28 ms
R1#
%LINK-3-UPDOWN: Interface BRI0:1, changed state to up
%LINK-3-UPDOWN: Interface Virtual-Access1, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface BRI0:1, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface Virtual-Access1, changed
state t
o up
R1#
%LINK-3-UPDOWN: Interface BRI0:2, changed state to up
R1#
%LINEPROTO-5-UPDOWN: Line protocol on Interface BRI0:2, changed state to up
R1#ping 122.11.1.2

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 122.11.1.2, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 24/26/28 ms
R1#
%ISDN-6-CONNECT: Interface BRI0:2 is now connected to 5552000 R6

---------------------------------------------------------------
-----Original Message-----
From: nobody@groupstudy.com [mailto:nobody@groupstudy.com]On Behalf Of
Zaitsev DN (Dmitry)
Sent: Tuesday, June 27, 2000 8:44 PM
To: 'ccielab@groupstudy.com'
Subject: Teltone config problem-revised

Thank for your support, I made some changes in configs and now it looks
like:

R1:
interface BRI0
 ip address 122.11.1.1 255.255.255.0
 encapsulation ppp
 dialer map ip 122.11.1.2 name R6 8358662
 dialer load-threshold 1 either
 dialer-group 1
 isdn spid1 0835866101 8358661
 isdn spid2 0835866301 8358663
 no cdp enable
 ppp multilink

dialer-list 1 protocol ip permit

R6:
interface BRI0
 ip address 122.11.1.2 255.255.255.0
 encapsulation ppp
 dialer map ip 122.11.1.1 name R1
 dialer load-threshold 1 either
 dialer-group 1
 isdn switch-type basic-ni
 isdn spid1 0835866201 8358662
 isdn spid2 0835866401 8358664
 ppp multilink

dialer-list 1 protocol ip permit

R1#sh isdn st
The current ISDN Switchtype = basic-ni1
ISDN BRI0 interface
    Layer 1 Status:
        ACTIVE
    Layer 2 Status:
        TEI = 76, SAPI = 0, State = MULTIPLE_FRAME_ESTABLISHED
        TEI = 77, SAPI = 0, State = MULTIPLE_FRAME_ESTABLISHED
    Spid Status:
        TEI 76, ces = 1, state = 5(init)
            spid1 configured, spid1 sent, spid1 valid
            Endpoint ID Info: epsf = 0, usid = 1, tid = 1
        TEI 77, ces = 2, state = 5(init)
            spid2 configured, spid2 sent, spid2 valid
            Endpoint ID Info: epsf = 0, usid = 3, tid = 1
    Layer 3 Status:
        0 Active Layer 3 Call(s)
    Activated dsl 0 CCBs = 2
        CCB:callid=0, sapi=0, ces=1, B-chan=0
        CCB:callid=0, sapi=0, ces=1, B-chan=0
    Total Allocated ISDN CCBs = 2
R1#

R1#sh int bri0
BRI0 is up, line protocol is up (spoofing)
.....................

R1#sh int bri0:1
BRI0 is up, line protocol is up
.....................

R1#sh int bri0:2
BRI0 is up, line protocol is up
.....................
When I trying to ping remote or local ISDN interface "debug ip packet" shows
"encapsulation fialed".



This archive was generated by hypermail 2.1.4 : Thu Jun 13 2002 - 08:23:43 GMT-3