From: Gregory Schwimer (schwim@xxxxxxxxxxxxxxx)
Date: Wed Mar 15 2000 - 00:59:51 GMT-3
Paul,
Just a thought on your access lists. You have them listed as:
access-list 100 permit udp any eq tftp host 10.0.3.51
access-list 101 permit tcp any eq telnet host 10.0.3.51
access-list 105 permit icmp any host 10.0.3.51
Are you telnetting and/or tftp'ing TO the 10.0.3.51 server (ie. initiating
the session from elsewhere)?
If so, correct me if I am wrong but would you not want to have the
_destination_ (the 10.0.3.51 host) in the access-list set to equal the
port/type of traffic you are trying to effect? For example:
access-list 100 permit udp any host 10.0.3.51 EQ TFTP
access-list 101 permit tcp any host 10.0.3.51 EQ TELNET
access-list 105 permit icmp any host 10.0.3.51
Anyone have any ideas relating to this?
Greg
----- Original Message -----
From: "Stephens, Paul [Prof.Serv]" <Paul.Andrew.Stephens@compaq.com>
To: <ccielab@groupstudy.com>
Sent: Tuesday, March 14, 2000 11:32 AM
Subject: IP Precedence
> Hi Guys
>
> I'm doing some labs at the moment with setting the IP precedence bit. I
have
> a route-map and policy routing configured but when I debug the policy it
> says it has matched the policy and then rejects the policy. Below is the
> debug trace
>
> 01:52:26: IP: s=192.168.100.26 (Ethernet0/0), d=10.0.3.51, len 100, policy
> match
>
> 01:52:26: IP: route map tftp, item 25, permit
> 01:52:26: IP: s=192.168.100.26 (Ethernet0/0), d=10.0.3.51 (Serial0/0), len
> 100,
> policy rejected -- normal forwarding
>
> This is the route-map from the config
>
> interface Ethernet0/0
> ip address 192.168.100.25 255.255.255.248
> no ip directed-broadcast
> ip policy route-map tftp
>
> access-list 100 permit udp any eq tftp host 10.0.3.51
> access-list 101 permit tcp any eq telnet host 10.0.3.51
> access-list 105 permit icmp any host 10.0.3.51
> !
> route-map tftp permit 10
> match ip address 101
> set ip precedence critical
> !
> route-map tftp permit 20
> match ip address 100
> set ip precedence flash-override
> !
> route-map tftp permit 25
> match ip address 105
> set ip precedence immediate
> !
> route-map tftp permit 30
> set ip precedence routine
>
>
> What I want to know is there any way to tell if the ip precedence bit is
> being set. When I do the show int ser0/0 precedence command I don't get
> anything back
>
> Any help appreciated
>
> Paul Stephens
>
> UK INI Network Consultant
> Networks and Systems Integration Services
> Compaq Computer Ltd
>
> *mailto:paul.andrew.stephens@compaq.com
> <mailto:paul.andrew.stephens@compaq.com>
> * Mobile +44 7818 457948
>
>
This archive was generated by hypermail 2.1.4 : Thu Jun 13 2002 - 08:23:05 GMT-3