From: Jason Aarons (jaarons@xxxxxxxxxxx)
Date: Sat Jul 31 1999 - 14:31:36 GMT-3
IPX tunneled over IP (GRE) from router_a to router_c using router fr-switch
as the provider.
router_a#
ipx routing 00e0.b05a.c586
!
interface Loopback0
no ip address
ipx network BAD
!
interface Tunnel0
no ip address
ipx network 100
tunnel source Serial0
tunnel destination 172.16.10.2
!
interface Ethernet0
no ip address
shutdown
!
interface Serial0
ip address 172.16.10.1 255.255.255.252
encapsulation frame-relay
clockrate 148000
!
END
router_c#
interface Loopback0
no ip address
ipx network DAD
!
interface Tunnel0
no ip address
ipx network 100
tunnel source Serial0
tunnel destination 172.16.10.1
!
interface Serial0
ip address 172.16.10.2 255.255.255.252
encapsulation frame-relay
clockrate 148000
!
END
fr-switch#
frame-relay switching
interface Serial2/1
description Router_c is connected using DLCI 100
no ip address
encapsulation frame-relay
frame-relay intf-type dce
frame-relay route 100 interface Serial2/2 200
!
interface Serial2/2
description Router_a is connected using DLCI 200
no ip address
encapsulation frame-relay
frame-relay intf-type dce
frame-relay route 200 interface Serial2/1 100
!
END
This archive was generated by hypermail 2.1.4 : Thu Jun 13 2002 - 08:21:43 GMT-3