From: Ben Rife (brife@xxxxxxxxxx)
Date: Mon Mar 29 1999 - 14:12:57 GMT-3
ÿþ
John,
Here's the config on my 2509. You just plug the Octal cables up to
your routers, making sure your know what the number is on each cable.
The key is to set up a host table and loopback interface on your 2509
with the syntax:
ip host r2520 2005 1.1.1.1 for example
the r2520 is the hostname I use for my 2520 router, 2000 is the port I
telnet to my routers on, and the '2' in 2002 represents the 'port' or
'cable' connected to that router. The ip address 1.1.1.1 is the
address of my loopback interface.
To connect to my 2520 router, I just type r2520 and it consoles me in.
To switch to another router. I just do a <ctrl><shift><6><x>, which
takes me back to the 2509, and I can repeat the process with another
router. Then, I can switch between sessions.
r2509#sho run
Building configuration...
Current configuration:
!
version 11.2
no service password-encryption
no service udp-small-servers
no service tcp-small-servers
!
hostname r2509
!
!
ip host r2501 2001 1.1.1.1
ip host r2502 2002 1.1.1.1
ip host r2503 2003 1.1.1.1
ip host r2504 2004 1.1.1.1
ip host r2520 2005 1.1.1.1
ip host r2524 2006 1.1.1.1
ip host r3620 2007 1.1.1.1
!
interface Loopback0
ip address 1.1.1.1 255.255.255.0
!
interface Ethernet0
no ip address
shutdown
!
interface Serial0
no ip address
shutdown
no fair-queue
!
interface Serial1
no ip address
shutdown
!
no ip classless
!
!
line con 0
line 1 8
transport input all
line aux 0
line vty 0 4
no login
!
end
r2509#
Regards,
Benjy Rife
MCSE, CNE, CCIE Candidate
brife@bignet.net
This archive was generated by hypermail 2.1.4 : Thu Jun 13 2002 - 08:21:35 GMT-3